Qlik Community

Ask a Question

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Qlik Insider - Maximize your investment, Join this webinar, May 26th. Register Today
cancel
Showing results for 
Search instead for 
Did you mean: 
Igonzalez
Contributor II
Contributor II

I can't create or view apps with any user

The problem is the following, we create a server for the Qlik Sense in which the users with AD were registered and configured, at the time of creating or viewing an app with both a local user of the server and an AD user it does not leave access by returning the message that you do not have access permission, I tell you what was tested

 

Create a local and AD user and assign a professional license.

Those same users were assigned RootAdmin permissions.

And the rule that allows creating and modifying it is reviewed.

In addition to that, the directories were given permission to both the user group that uses Qlik and the users individually.

 

1 Solution

Accepted Solutions
Vegar
Partner
Partner

Could you check only in hub access rights as well. As I understand you, it is in the hub your user have issues?

 

What about Section Access, can you verify that you don't have section access in the applications in question?

Plees ekskuse my Swenglish and or Norweglish spelling misstakes

View solution in original post

7 Replies
Vegar
Partner
Partner

It could be an Section Access issue. Does the application(s) in question have Section Access implementet? If so, try adding the users into the SA section of the application.

Plees ekskuse my Swenglish and or Norweglish spelling misstakes
prabhu0505
Specialist
Specialist

If I understood you correct, this looks like permissioning related issue.

First confirm what role is assigned for the user (content/deployment/root admin)

Then check the associated security rules, make sure the user has privilege to create app, reload, publish

For Viewing the app, check the stream security rules

Igonzalez
Contributor II
Contributor II
Author

I see it well in regards to this section

 

 

Vegar
Partner
Partner

Are you auditing access rights in HUB and or in QMC. The Admin roles such as Root Admin are QMC admin roles, you do not automaticly get access to all stream apps by becoming Root Admin.

Plees ekskuse my Swenglish and or Norweglish spelling misstakes
Igonzalez
Contributor II
Contributor II
Author

if you have access rights in both the HUB and the QMC

Vegar
Partner
Partner

Could you check only in hub access rights as well. As I understand you, it is in the hub your user have issues?

 

What about Section Access, can you verify that you don't have section access in the applications in question?

Plees ekskuse my Swenglish and or Norweglish spelling misstakes

View solution in original post

Igonzalez
Contributor II
Contributor II
Author

It worked that was the problem, thank you very much for the support