Qlik Community

Ask a Question

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Join us for a live Q&A! September 21, 10 AM ET - Onboarding Fast in Qlik Sense SaaS! REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
pablolabbe
Luminary Alumni
Luminary Alumni

Incorrect translation on reload message after reloading with data manager (pt-br)

After reloading the app from Data Manager, the splash screen says in Portuguese "Your data loading resulted in errors" but when reloading same app on English interface it says "Your data was successfully loaded"

I think there is a translation error on the screen so I always have to say to my clients to ignore it.

I found this issue on version Feb/2021 for Client Managed and Cloud version as well.

Client Managed (pt-br)

pablolabbe_0-1625771089711.png

Cloud (pt-br)

pablolabbe_2-1625776473733.png

 

Client Managed (English)

pablolabbe_1-1625771358759.png

Cloud (English)

pablolabbe_3-1625776597113.png

 

Hope this could be fixed soon !

Pablo 

 

Labels (2)
2 Solutions

Accepted Solutions
Sweta_Sharma
Support
Support

Hi @pablolabbe ,

Thanks for reporting this bug!
Issue is reproducible at our end too, in QCS, Qlik Sense Feb 2021 and May 2021. It's working fine with Qlik Sense Nov 2020 and previous releases.
Now it has been raised to R&D. We'll keep you updated with further progress.
Also listed in 'Known current issues in SaaS editions of Qlik Sense ', you can track it's status from here too-
https://community.qlik.com/t5/Knowledge-Base/Known-current-issues-in-SaaS-editions-of-Qlik-Sense/ta-...

Cheers!

If the issue is solved please mark the answer with Accept as Solution

View solution in original post

Sweta_Sharma
Support
Support

Hi @pablolabbe ,
R&D fixed this issue in QCS and for QSEoW fix will be released in Nov 2021 version.
Cheers!

If the issue is solved please mark the answer with Accept as Solution

View solution in original post

2 Replies
Sweta_Sharma
Support
Support

Hi @pablolabbe ,

Thanks for reporting this bug!
Issue is reproducible at our end too, in QCS, Qlik Sense Feb 2021 and May 2021. It's working fine with Qlik Sense Nov 2020 and previous releases.
Now it has been raised to R&D. We'll keep you updated with further progress.
Also listed in 'Known current issues in SaaS editions of Qlik Sense ', you can track it's status from here too-
https://community.qlik.com/t5/Knowledge-Base/Known-current-issues-in-SaaS-editions-of-Qlik-Sense/ta-...

Cheers!

If the issue is solved please mark the answer with Accept as Solution

View solution in original post

Sweta_Sharma
Support
Support

Hi @pablolabbe ,
R&D fixed this issue in QCS and for QSEoW fix will be released in Nov 2021 version.
Cheers!

If the issue is solved please mark the answer with Accept as Solution

View solution in original post