Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

Instalation problem

I installed Qlik Sense on Win 8.1 (12GB RAM). App needs 3 minutes to start and returns Could not Reach http://localhost:4848/hub with error (-118). "

Microsoft Firewall is off.

Antivirus is off.

Any ideas?

14 Replies
Employee
Employee

Re: Instalation problem

Hello Ivo - sorry for the delay - your post was caught in the moderation queue.

Can you check your internet connection settings (control panel) and see if you have bypass proxy for local addresses checked. It may look different in Windows 8, but should look something like this:

7-25-2014 10-02-17 AM.jpg

Let us know.

Not applicable

Re: Instalation problem

Hi Michael,

LAN settings are OK.

I'm getting the same message again

Rgds

MVP
MVP

Re: Instalation problem

Is the user you are testing a local Administrator account and do you have the User Access Control set to Never Notify?

Not applicable

Re: Instalation problem

Of course Miguel

Tried that as well

MVP
MVP

Re: Instalation problem

Let's delete all cache in your browser (i.e.: in Chrome > Ctrl + Shift + Del) then restart the browser.

And if in Windows 8 then right click > Run as administrator (even if your account is already administrator)

Miguel

Not applicable

Re: Instalation problem

I even reinstalled Chrome and run the app as Administrator. Getting timeout (118) again

Not applicable

Re: Instalation problem

Looks like something is blocking the Connection here, it is an error message from the chromium interface.

MVP
MVP

Re: Instalation problem

Ivo,

Can you telnet localhost or 127.0.0.1 or your hostname to port 4848 and see whether it responds?

Miguel

EDIT: With Qlik Sense Desktop open, otherwise it won't respond.

And yes, I agree with Daniel that something in your network/computer is blocking that connection: proxy, firewall, antivirus, antivirus' firewall or any other policy that does not allow you to open ports or run software that open ports even if it is localhost.

suresh_rawat
Contributor II

Re: Instalation problem

Hi Evo,

Please enable your Proxy Setting.

I have mention in the attachment, hope it will work for you.

Proxy.PNG.png

Thanks & Regards

Suresh Rawat