Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

Installation error

Hi,

I get the attached error when installing QlikSense Desktop.

Windows 7 SP1 is installed, .the is no previous installation of Qlikview, Qlikview Next or QV Plugin.

The .NET framework as far as I have seen is 4.5.

What's the issue here?

thanks,

Assaf.

1 Solution

Accepted Solutions
Not applicable

Re: Installation error

Turns out that a .net framework update was in order - it only works with 4.5.2.

once updated I managed to install it.

weird that no specific message was given about this - should be more clear......

1 Reply
Not applicable

Re: Installation error

Turns out that a .net framework update was in order - it only works with 4.5.2.

once updated I managed to install it.

weird that no specific message was given about this - should be more clear......