Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
QlikWorld 2022, LIVE in Denver CO., May 16-19, 2022. REGISTER NOW TO RECEIVE EARLY BIRD PRICING
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Internal server error on Qlik sense desktop

When trying to start Qlik sense after just installing and downloading a popup appears telling me there is an internal server error.

I am new to Qlik, please help!

4 Replies
andrespa
Specialist
Specialist

Hi Michelle, it's a weird issue that it might be a bug on the new version (3.1 SR4). Try to refresh your browser and eventually it will work (don't know the reason yet, but as I told you I've started experiencing the issue with the update to the 3.1 version).

Hope it helps,

Andrés

CarmenReilly
Employee
Employee

Hi Michelle,

Here are some things you can try:

  1. Open Qlik Sense Desktop and click anywhere on the Qlik Sense window. Hit F5 (or whatever your refresh key is) a bunch of times - between 2 and 10 usually works.
  2. Run the 'Repair' option from the download file. You can obtain the download file by filling out and submitting the form here: http://www.qlik.com/try-or-buy/download-qlik-sense. You can also get it from the downloads page if you have a QlikID.
    1. Sometimes after running the repair option your will get a 'Could not reach http://localhost:4848 hub' or other error - if that is the case, try step one again.
Not applicable
Author

Hi!

Thank you for your help! In the end it was a combination of things. We are still not sure exactly what was wrong, but the biggest of the issues was my virus protection. I had to completely uninstall before Qlik would work. We also had to play around with compatibility on Qlik as well as a weblclient service. But finally got it running!

ajaysharma2061
Contributor
Contributor

Hi,

I was also facing the same problem. I tried refreshing as well as repairing but it didn't work. 

Finally, I uninstalled my antivirus and after that, it's working fine. 

 

Thanks & Regards,

Ajay