Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

vadimtsushko
Contributor III

Is something wrong with branch.qlik.com now?

It looks like branch.qlik.com site went into ftp mode

Looks same in Chrome and Firefox to me

2015-11-21 21-30-51 Index of   - Google Chrome.png

8 Replies

Re: Is something wrong with branch.qlik.com now?

The main page is not available for me but any of the project works ok

Try here:

http://branch.qlik.com/projects/forumdisplay.php?6-Projects&sort=dateline&order=desc

vadimtsushko
Contributor III

Re: Is something wrong with branch.qlik.com now?

Thank you for direct link.

Apparently admins busy working on qlik sites at weekend - there is new link to QlikView 12.0 documentation, returns ERROR 404 just now. https://help.qlik.com/en-US/qlikview/12.0/   Something is going on

Re: Is something wrong with branch.qlik.com now?

From time time you will find more not working links:

Qlik is growing rapidly and I think is hard to keep up with all connection.

vadimtsushko
Contributor III

Re: Is something wrong with branch.qlik.com now?

Well, I wonder with link to QlikView 12 documentation landing at main help page maybe some big announcement awaiting us soon.

Re: Is something wrong with branch.qlik.com now?

QV12 is(was) available for partners few weeks ago.

I assume this will be preparation for public release.

vadimtsushko
Contributor III

Re: Is something wrong with branch.qlik.com now?

Sorry to bother you with unrelated question but maybe you can answer this too? QlikView 12 server and Qlik Sense server on one computer

Re: Is something wrong with branch.qlik.com now?

Wait for public release.

There is a reason for Qlik not to give more details earlier.

bmz
Valued Contributor

Re: Is something wrong with branch.qlik.com now?

Hi,

Branch is experiencing some technical problems that are not completely resolved, but the projects should now at least be accessible.  The homepage is now pointing directly to the project listing page until the issue is sorted.

Thanks.