Skip to main content

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
huberthoac84
Contributor
Contributor

Launching issue

Hello,

Due to a Technical issue I have uninstalled Clik Sense Desktop and reinstalled it.

Unfortunately, when launching application I get the following message:

"The service did not respond or could not process the request"

I can press F5 as much as I want, but nothing happens.

I just have my white screen whitout any information.

Does anyone can help me?

4 Replies
andrespa
Specialist
Specialist

Hi, which SR of the 3.1 version are you using? Try to Install the 3.1.5 because I think it's a bug from the 3.1.2. Have a look to the following link:

Qlik Sense 3.1.5 now available

Hope it helps,

Andrés

huberthoac84
Contributor
Contributor
Author

Hi Andres,

Upon checking on community it seems version 3.1.5 is only available on Qlik Sense Server and I'm working with Desktop

Unable to download Qlik Sense 3.1.5 from http://global.qlik.com/it

parthakk
Creator II
Creator II

Hi Hubert,

I once had faced similar issue so i had to repair the setup and it worked fine.

Try to install the application again and you shall get an option for repair. Hopefully it might help you as well.

Note: Try to install without uninstalling application. Only then you fine the repair option

Regards,

Partha K

huberthoac84
Contributor
Contributor
Author

Issue fixed, I have been helped by external expert