Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

tomovangel
Contributor III

Legacy mode problem Qlik Sense

Hello guys, I just started using Qlik Sense, I have some knowledge in QlikView, so keep in mind that I am a novice.

I have a problem, loading a Geomap script, and I think it is because, I am not working in Legacy mode.

I have read the help page, and I changed my settings.ini fileScreenshot_2.png

I have this in the C:\users\user\documents\qlik\sense\settings.ini

I have a friend of mine, who works on an older version of Qlik Sense(3.2) and he has no problems,

I am working on Qlik Sense( June 2017)

Thanks for the time,


Sincerely yours,

-Angel

Tags (3)
1 Solution

Accepted Solutions

Re: Legacy mode problem Qlik Sense

Hi,

Try this.

LOAD

    "result/geometry/location/lat",

    "result/geometry/location/lng"

FROM [http://maps.googleapis.com/maps/api/geocode/xml?address=Pleven]

(XmlSimple, table is GeocodeResponse);

See if this works.

If it does then there is something wrong in the URL which you are using.

Regards,

Kaushik Solanki

8 Replies

Re: Legacy mode problem Qlik Sense

Hi,

Can you tell us couple of things.

1. Are you using the Qlik Sense Desktop?

2. What is the error you are getting.

Regards,

Kaushik Solanki

Highlighted
tomovangel
Contributor III

Re: Legacy mode problem Qlik Sense

1.Yes I am using Qlik Sense Desktop

2.
Screenshot_3.png

Re: Legacy mode problem Qlik Sense

Hi,

Is the URL gives the proper result on browser?

Regards,

Kaushik Solanki

tomovangel
Contributor III

Re: Legacy mode problem Qlik Sense

Yes. the URL gives the proper result on browser.

As I mentioned, the application and the loading script, works on another machine which uses Qlik Sense Desktop ( 3.2)

Re: Legacy mode problem Qlik Sense

Hi,

I tried and it is working fine on my June 2017 Desktop.

Hope after changes in system.ini you have restarted the desktop.

Regards,

Kaushik Solanki

tomovangel
Contributor III

Re: Legacy mode problem Qlik Sense

Yes, I maked the changes and I restarted it... I don't know why it isn't working either.

Thanks Solanki

-Angel

Re: Legacy mode problem Qlik Sense

Hi,

Try this.

LOAD

    "result/geometry/location/lat",

    "result/geometry/location/lng"

FROM [http://maps.googleapis.com/maps/api/geocode/xml?address=Pleven]

(XmlSimple, table is GeocodeResponse);

See if this works.

If it does then there is something wrong in the URL which you are using.

Regards,

Kaushik Solanki

tomovangel
Contributor III

Re: Legacy mode problem Qlik Sense

the mistake was in my url script.
Seems like $( the dollar expansion) can't work in url..

Thank you for the help
I also used the google api keys to get accessibility