Qlik Community

Ask a Question

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Live Chat, June 29th 10AM ET. Bring your Qik Sense Enterprise, Client Managed questions! REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
eddysunn
Contributor III
Contributor III

License Monitor Reload Error

Hello Community,

The license reload tasks were working fine after Qlik Server installation. After my vacation I found the tasks giving back errors every time i try to restart the reload task. Can anyone help me resolve this? This is what i see at the end of log file:

      2017-11-07 11:17:47 0654   FROM JSON (wrap on) "root" PK "__KEY_root"

      2017-11-07 11:17:47      14 fields found: id, userId, userDirectory, name, __FK_user, id_u0, createdDate, modifiedDate, modifiedByUserName, lastUsed, quarantined, quarantineEnd, __KEY_root, __extra_,

      2017-11-07 11:17:47      Error: QVX_UNEXPECTED_END_OF_DATA: Unexpected character encountered while parsing value: <. Path '', line 0, position 0.

      2017-11-07 11:17:47      Execution Failed

      2017-11-07 11:17:47      Execution finished.

Same error is occurring for Operations monitor.

Edil

1 Solution

Accepted Solutions
eddysunn
Contributor III
Contributor III
Author

Hey Everyone,

Thanks to Richard's help ryy‌‌ the issue is resolved now.

I followed this guide‌, had to change the authentication pattern in the Virtual Proxies tab from "Forms" (which i specified some time ago) to default "Windows". Restarted the reload tasks. Profit!

The guide above says that at least one virtual proxy has to contain "Windows" authentication pattern.

Cheerz!

View solution in original post

8 Replies
agigliotti
Partner
Partner

I suggest you do delete the task and create a new one for License Monitor app.

eddysunn
Contributor III
Contributor III
Author

Just tried it. Did not help. Thanks for the suggestion though.

agigliotti
Partner
Partner

did you try to open the app and do a Reload manually from the Script Editor?

eddysunn
Contributor III
Contributor III
Author

Opened the script editor as suggested. Did not find any connection string in the script. Only the Main tab is there, where all the formats are specified. Does it mean this has been modified by someone? I still tried to click on the Load Data button, it resulted in an Unknown Error message.

nilesh_gangurde
Partner
Partner

eddysunn
Contributor III
Contributor III
Author

Hey Everyone,

Thanks to Richard's help ryy‌‌ the issue is resolved now.

I followed this guide‌, had to change the authentication pattern in the Virtual Proxies tab from "Forms" (which i specified some time ago) to default "Windows". Restarted the reload tasks. Profit!

The guide above says that at least one virtual proxy has to contain "Windows" authentication pattern.

Cheerz!

View solution in original post

richbyard
Contributor III
Contributor III

I've written up the instructions to create a second virtual proxy to allow the REST connectors to use this whilst allowing users to access with Forms authentication.

How to setup the reload of the Monitoring Applications when not using standard windows authenticatio...

gianpaolo_31
Contributor III
Contributor III

Hello Richard,

Thanks. Your method works!