Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

guruprem
Contributor III

Log folder is missing in Site installation

Hi,

Recently I have installed QlikSense 2.0.1.0. Installation went successfully with out any errors, however Log folder has not been created. Sense folder.PNG

During the installation do you need to specify some check box for log folder?  Please let me know how to get Log folder after installation.

8 Replies
balrajahlawat
Esteemed Contributor

Re: Log folder is missing in Site installation

did you check at this location?

C:\ProgramData\Qlik\Sense\Log\Script

balrajahlawat
Esteemed Contributor

Re: Log folder is missing in Site installation

You are checking in Program Files Folder, I think you need to check at ProgramData Folder, pls chk at shared path

balrajahlawat
Esteemed Contributor

Re: Log folder is missing in Site installation

check this thread as well:

Qliksense System Log Files

Hope this will help!!

guruprem
Contributor III

Re: Log folder is missing in Site installation

We are running on Windows 2008 R2 so, My path is C:\Program Files\Qlik\Sense

reddys310
Honored Contributor II

Re: Log folder is missing in Site installation

Hi Guruprem,

The folder might be hidden. Check in Program Data folder in the C drive.

Not applicable

Re: Log folder is missing in Site installation

Here's a screenshot looking at my server running Server 2008 R2:

In Windows Explorer, select Tools > Folder Options. Then select "Show hidden files, folders, and drives" and apply, OK the change. You will then see the hidden 'ProgramData' folder.

guruprem
Contributor III

Re: Log folder is missing in Site installation

Thank you everyone, Lot of consensus on checking the hidden folder. Because of limited access to my server , let me check it on Monday and close this discussion.

Not applicable

Re: Log folder is missing in Site installation

You may be able to just browse out to that directory even if you can't see it. Just try typing in C:\ProgramData in Windows Explorer and see if it opens for you.