Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
Qlik® Product Spotlight: Discover what’s possible. Get more from our products.
See for yourself. Register today.
rittermd
Honored Contributor

Login Prompts to Hub

I have changed something along the way and can't remember what and where it is (I think).

In my Dev environment I get a windows prompt when I login from my computer.  It just prompts for username and password.  However, when I go to the hub from my phone I get the Qlik form and it is prompting me for the domain/username and password. 

I don't want that.  I want it to just prompt me without needing the domain.  Either with or without the Qlik form.

In my Production environment I don't have this issue.  Both way just prompt me with the basic windows prompt.

Thanks for your help.

Running QS 3.1.1

3 Replies
Employee
Employee

Re: Login Prompts to Hub

Hi Mark,

  • Go to the QMC
  • Virtual Proxies -> (select your virtual proxy) ->Authentication panel on right
  • Look for the Windows Authentication Patter
  • Enter in Windows
  • Apply and Refresh QMC

When you go to your device you should get the normal browser basic authentication prompt.

Let me know.

Please mark the appropriate replies as CORRECT / HELPFUL so our team and other members know that your question(s) has been answered to your satisfaction.

Regards,

Mike Tarallo

Qlik

Regards,
Mike Tarallo
Qlik
rittermd
Honored Contributor

Re: Login Prompts to Hub

Thank you.

I already have Windows in that box and still have the issue I described.

Employee
Employee

Re: Login Prompts to Hub

Let me check on this

Regards,
Mike Tarallo
Qlik