Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

Looping Login

When I try to login to Qlik Sense Cloud I get stuck in a login loop. It'll say something along the lines of you're already logged in, it will flash and say you are being redirected, flash again go to a blank page with the green progress bar and loop.

This does this in IE 11, Chrome and Firefox. I have tried clearing cache and cookies on all 3 browsers and rebooting. I have previously been able to login. I have tried this on a different computer and I get the same result.

I created a new account just to test and the new account can login just fine so it seems like it could be something wrong with my account. I have logged a case (as of yesterday) with support however when I go to check on the case in the customer portal I get the same thing.

Has anyone experienced anything like this before and have any ideas? or the typical response time on tickets put in? Main reason I'm asking is I'm trying to pitch the use of Qlik Sense to my management so we can take it to our client and the day I went to show my manager this started happening, bad timing.

It could be related to a request I had to shift my email address from my gmail to my work mail.

5 Replies
Not applicable

Re: Looping Login

Have the same problem. Also when I tried 2-3  weeks ago. I then chatted with Qlik Support, and they said it was 'a known issue ,but were working on it' . Still not resolved.  Must be linked to user profile, because problems persist on Mac and Windows alike.

In same situation - want to pitch it for a use case, and this isn't helping Qlik at all !

Suggest you chat with Support. Will do so again as well.

P

paul_scotchford
Valued Contributor

Re: Looping Login

Maybe whilst waiting for Qlik to fix the issue, is it feasible for you to create a NEW QlikCloud username etc and use that ?

Not applicable

Re: Looping Login

Thanks Paul. Didn't cross my mind one could create multiple accounts on same email.

That seemed to work for now. Hopefully, it will keep doing so.

P

paul_scotchford
Valued Contributor

Re: Looping Login

Hi Patrick, glad that provided a work around, would you mark the thread as Answered to close it off if it's done.

Thanks

Paul

Highlighted
Not applicable

Re: Looping Login

Hi Paul,

I have the same problem as Mike.  Changing the login details does not solve the problem.

Any other ideas?

Rgds

Mark

Community Browser