Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Support Case Portal has moved to Qlik Community! Read the FAQs to start exploring Support resources.
cancel
Showing results for 
Search instead for 
Did you mean: 
Hannah94
Contributor III
Contributor III

Missing Backround (connecting the dots) in distribution diagram

Hello ,

Without  changing anything  some of my distribution charts suddenly don't show the background connecting the dots anymore.

Hintergund 2.png

Showing the background is definitely selected. The color is the automatically selected gray.

Hintergrund.png

Maybe it's like that because the 2 values are in two different lines of the table? So both belong to the same number (Y-axis) but in two different entries. But this would not explain why I was shown the background beforehand. Unfortunately I don't know exactly how long it has been. I think I haven't changed anything about that part in the script or the diagram in a long time, though.

Does anyone have an idea?

Thank you very much

Hannah

1 Solution

Accepted Solutions
Hannah94
Contributor III
Contributor III
Author

I solved the problem. The trigger was bad links and loops that the data manager had created. I deleted almost all links. This and serveral other bugs were solved. 

View solution in original post

1 Reply
Hannah94
Contributor III
Contributor III
Author

I solved the problem. The trigger was bad links and loops that the data manager had created. I deleted almost all links. This and serveral other bugs were solved. 

View solution in original post