Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Qlik Insider: SaaS capabilities for Data Integration and Analytics, May 25th! Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 
sukantoB
Contributor II
Contributor II

Multiple Bar & Area Chart doesnt work properly

I am using 'Bar and area chart'  under the Qlik Visualization bundle. I added 4 charts on one sheet (basically, created the first one and copied remaining 3 with minor tweaks). However, only the first one shows up properly. The remaining three don't show up at all or show up intermittently.  The charts appear properly in the edit mode, but when I save it, it dissapears from the view. This is a strange behaviour. Can someone please help me understand what's happening here and fix this? 

I am new to Qlik Sense, not very familiar with the concept of visualization bundles. Are these not supported bt Qlik?

Edit Mode: Second chart can be seen here.

sukantoB_1-1600940002808.png

 

View mode: Second chart disappears.

sukantoB_0-1600939923754.png

 

Labels (1)
6 Replies
sukantoB
Contributor II
Contributor II
Author

@Michael_Tarallo Can you please look into this? Seems like a bug?

Michael_Tarallo
Employee
Employee

Hi Sukanto - you can report this here - please see this link:

https://support.qlik.com/articles/000043153

Regards,
Mike Tarallo
Qlik
sukantoB
Contributor II
Contributor II
Author

This really doesn't work for me. Hope this was simpler! Bug free maybe! I go through the case wizard, select my problem type but cant move forward as the login page doesnt work. 

My login works on the site - https://www.qlik.com/us/

But not on - https://support.qlik.com/QS_Home_Page

Super frustrating! ☹️

Michael_Tarallo
Employee
Employee

I sent to a few people to investigate

Regards,
Mike Tarallo
Qlik
sukantoB
Contributor II
Contributor II
Author

Thanks Mike. I can log a case now, and have logged this issue.

palo173
Contributor II
Contributor II

Hi, I have the same problem with Multiple Bar & Area Chart. I have two Multiple Bar & Area charts on one sheet. First one work perfect every time but second only sometimes.