Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

New Install - connecting to hub error

Hi all, I have tried installing QlikSense several times. All I get when I launch it is a connection error and after refreshing it 2-3 times, I get a opening the hub message that stays there and nothing happens. Have uninstalled, reinstalled, manually downloaded the .net framework, run as administrator, removed all files/logs, turned off the firewall, etc. No luck. On checking the log this is what shows up

WARN 20160325T142006.305-0400 29436 27332 Internal\Engine 20160325T142001.000-0400 UNSPECIFIED: Filesystem::Find: boost::filesystem::directory_iterator::construct: The system cannot find the path specified: "C:\Users\Anuja\AppData\Local\Programs\Qlik\Sense\..\..\prod\client\Client\src\web\extensions"

WARN 20160325T142006.305-0400 29436 27332 Internal\Engine 20160325T142001.000-0400 UNSPECIFIED: Filesystem::Find: boost::filesystem::directory_iterator::construct: The system cannot find the path specified: "C:\Users\Anuja\AppData\Local\Programs\Qlik\Sense\..\..\prod\client\Client\src\web\extensions"

ERROR 20160325T142007.308-0400 29436 12652 Internal\Engine 20160325T142001.000-0400 RestClient: HTTP request for url /migrate/ping failed with error code 12029 (source: 5)

There are no filed in the Programs Qlik Sense other than the exe and license - which explains the 2 warnings. As they are warning, I assume they are not critical errors. The error show is above. I searched the community for the error and others have the same issue. People have been waiting on this for months? Can someone please help.

Community Browser