Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

MVP & Luminary
MVP & Luminary

No tooltip, no Intellisense, no tabulation

Hi,

I'm experiencing a strange problem on some of my computers (but not on all of them...)

- In the layout, no icons appear when I hover over charts

- In expression editor, there is no Intellisense prompt when I type functions and fields

- in script editor, there is no prompt either, and the Tab key doesn't cause tabulation, but instead moves focus out of the script.

Does anyone know what it might be caused by, and how to restore the "normal" behavior? mto‌ any chance you've seen this one?

Appreciate your input,

Oleg Troyansky

10 Replies
Employee
Employee

Re: No tooltip, no Intellisense, no tabulation

Hello Oleg - a screen shot will be helpful - it may be possible a security setting preventing script execution is causing this. Can you check your security settings and compare?

I have seen this happened when a setting was set to prevent script from running in the browser and icons would not get resolved.

Let me know

Please mark the appropriate replies as CORRECT / HELPFUL so our team and other members know that your question(s) has been answered to your satisfaction.

Regards,

Mike Tarallo

Qlik

Regards,
Mike Tarallo
Qlik
MVP & Luminary
MVP & Luminary

Re: No tooltip, no Intellisense, no tabulation

Hi Mike,

thank you so much for the prompt response. I'm glad to provide a screenshot, but I don't know what would be helpful to see - what settings should I be looking into?

I'll try documenting what's happening or not happening in a video (might take me a while to get there...)

thanks again for your help!

Oleg

Employee
Employee

Re: No tooltip, no Intellisense, no tabulation

Hey Oleg - no worries - I am trying to reproduce the problem - is this with Qlik Sense Desktop - being used through the browser?

Regards,
Mike Tarallo
Qlik
MVP & Luminary
MVP & Luminary

Re: No tooltip, no Intellisense, no tabulation

Hi Mike,

thanks again! It's happening in the QS Desktop, both in the Desktop itself and through the browser.

I'd be happy to connect with you directly via join.me and show how it happens. What's the best way to reach you?

thanks!

Oleg

MVP & Luminary
MVP & Luminary

Re: No tooltip, no Intellisense, no tabulation

Hi Mike,

I took 2 short videos - one on the machine where it works correctly, and another one on the machine where it doesn't work.

Here is how it works correctly:

Here is the video with same features, not working on a different machine:

Both machines are running Windows 10 with similar sets of software, and the same behavior is common between Qlik Sense 2.2.4 and 3.0.1.

Appreciate any help!

Oleg

Employee
Employee

Re: No tooltip, no Intellisense, no tabulation

Thanks Oleg - I am asking around - I appreciate the work on describing the problem, video is a great help. :-)

Regards,
Mike Tarallo
Qlik
MVP & Luminary
MVP & Luminary

Re: No tooltip, no Intellisense, no tabulation

I have some additional input for this strange problem...

Both in the Data Load Editor and in the Expression Editor, when the Tab and the Intellisense don't work at first, I managed to bring them to life by tabbing through all the controls on the page. When I'm pressing TAB many times, the focus jumps from one control to another and eventually returns to the main window with the text. From that moment on, the TAB works and so does Intellisense!!!

No solution for missing pop-up icons in the Layout window, though...

p_noindl
New Contributor III

Re: No tooltip, no Intellisense, no tabulation

Hi, use Firefox instead of Chrome and this problem will not exist any more. It seems to be a problem using Chrome and the TAB-key.

MVP & Luminary
MVP & Luminary

Re: No tooltip, no Intellisense, no tabulation

Hi Peter,

Thank you for your response! I'll try it with Chrome, but how do I change this behavior within Qlik Sense Desktop, without any browsers?

I'll report my findings back in this thread,

Oleg Troyansky