Qlik Community

Ask a Question

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Qlik Users, make your voice heard! Participate in Wisdom of Crowds® Market Study: Start Survey
cancel
Showing results for 
Search instead for 
Did you mean: 
shraddha_23
Partner
Partner

Not able to import Qlik sense app(qvf) on Qlik sense QMC.

Hi All,

I m not able to import qlik sense app(qvf) on Qlik sense QMC.

Error:-invalid application

for reference find attached screen shot

13 Replies
YoussefBelloum
Champion
Champion

Hi,

make sure it is a qvf and not a qvd..

shraddha_23
Partner
Partner

qvf.PNG

Its qvf file.

shraddha_g
Partner
Partner

Error occurs with this particular app or other apps also?

If you are facing this with one particular app only then try to open that app in Qlik sense Desktop once.

And If you are facing this with any other apps too, then you can try repairing installation.

Also try to figure out error in Logs

shraddha_23
Partner
Partner

I m facing with this one particular app only


shraddha_g
Partner
Partner

Try to open that app in Qliksense Desktop

maik_broxterman
Partner
Partner

Hi did you already solve this problem?

I have the same message if I try to upload through QRS.

With desktop and server Hub and QMC I am able to upload exactly that file.

I put the file in S3, read it in a AWS Lambda function, store it in /tmp in lambda with Python and then add the content of it to 'files' in the request.

Anyone with an idea how to approach this?

Chanty4u
Champion III
Champion III

am not sure ... but can you try to remove the space in qvf filename and try to import again .

maik_broxterman
Partner
Partner

For my case, currently it has all lowercase alphabetical letters "communitysuccess.qvf".

I found out after creating this post that I sent out a json body as well, so probably that caused the problem. Since I removed that I don't get the error anymore.

Now I get a timeout after 60 seconds. So obviously something is different, but still it's not working .

bill_markham

Wild guess, but was it creating with a different version of Qlik Sense than is running on the server ?