Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
Talk to Experts, a LIVE Q&A Webinar. Bring your Qlik Sense Business questions on Aug. 4th. Register
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Partner
Partner

Operations Monitor load fails: Session Count not found

Hi,

I try to run the monitoring apps for Sense April 2019 sp3. Most of the apps are running.

When I try to load the data in the app. I get this error message: Field Session Count not found.

I only load data from files so I have set the parameter to 1 only load data from files. And we don't have the Qlogs database installed. But do I need that database anyway to make this work?
I can connect to the rest monitor connections  and I have cleaned most of our log files but that didn't help.

I have tried to remove the field from the code but I don't know if it is needed and it is still looking for the field in parts of the code.

screenshot.jpg

1 Solution

Accepted Solutions
Highlighted
Employee
Employee

Re: Operations Monitor load fails: Session Count not found

Qlogs is not necessary.

Sounds like you are not getting session data -- either because you have no activity on your servers (unlikely!), are only fetching data from a single node (not configured properly in multi-node), or the Engine logging level has been modified to not have Engine > Session log set to INFO.

If you can't solve it by looking at these things, then consider reaching out to Qlik support.

View solution in original post

4 Replies
Highlighted
Employee
Employee

Re: Operations Monitor load fails: Session Count not found

Hi Hvd ,,, I have sent this over to a colleague - he or myself may reply shortly.

Regards,
Mike Tarallo
Qlik
Highlighted
Employee
Employee

Re: Operations Monitor load fails: Session Count not found

Qlogs is not necessary.

Sounds like you are not getting session data -- either because you have no activity on your servers (unlikely!), are only fetching data from a single node (not configured properly in multi-node), or the Engine logging level has been modified to not have Engine > Session log set to INFO.

If you can't solve it by looking at these things, then consider reaching out to Qlik support.

View solution in original post

Highlighted
Partner
Partner

Re: Operations Monitor load fails: Session Count not found

Thank you for the quick answer.

This solved the issue.

One other question. I try to setup the other monitoring apps as well. But do I need to set all the engine logs to info or is there some information available how to setup the apps correctly with a minimal log settings?

Regards,

Hendri

Highlighted
Employee
Employee

Re: Operations Monitor load fails: Session Count not found

Just set the Engine logging to the default levels, per the documentation:

https://help.qlik.com/en-US/sense-admin/November2019/Subsystems/DeployAdministerQSE/Content/Sense_De...