Skip to main content

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
reshma_km
Partner - Creator III
Partner - Creator III

Performance issue after upgrade to April 2018

Hi,

I upgraded the Qlik sense environment from November 2017 to April 2018. The users are experiencing performance issues now (like some charts are not loading, not able to select any filter, not able to navigate sheets). We restarted the services on first day, but this is the 2nd day in a row they are facing issues. How can I check what is the issue? I checked Operations monitor. The CPU and memory usage is not an issue.

18 Replies
achakilam1022
Creator II
Creator II

Reshma,

Did you try installing the April 2018 patch 1?

reshma_km
Partner - Creator III
Partner - Creator III
Author

No. When did patch 1 become available? Did it solve your issue?

My users are not complaining now. But I would like to have a rollback plan ready, just in case.

reshma_km
Partner - Creator III
Partner - Creator III
Author

I saw the Patch1. Did you install it? How is your experience?

achakilam1022
Creator II
Creator II

I've installed it. Had no issues so far. But its been only a few hours since installation

reshma_km
Partner - Creator III
Partner - Creator III
Author

Ok. Please let me know if you experience any issues.

And before installing the patch, how was the performance? Did you still experience delays in loading charts?

achakilam1022
Creator II
Creator II

Yes

reshma_km
Partner - Creator III
Partner - Creator III
Author

And after installing patch, the loading is fast?

silvacarlos
Creator II
Creator II

Hi reshma, any update on this? We will upgrade our server soon. I'm checking if April 2018 is working fine

reshma_km
Partner - Creator III
Partner - Creator III
Author

My users are still facing severe performance issues occasionally in Dev server - like twice in a month. Any way we have upgraded our other QA server recently. No complaints yet.