Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

cgdonders
Contributor

Problem running Qlik Sense on 64-bit Windows 8.1 environment

I can install Qlik Sense successfully but when I start Qlik Sense I get the following error:

An error occurred

Connection lost. Make sure that Qlik Sense is running properly. If your session has timed out due to inactivity,

reconnect to Qlik Sense to continue working.

Options: Close or Reload.

When choosing 'Reload' the error remains.

already tried / done:

- Qlikview server 11.2 uninstalled

- Qlikview 11.2 uninstalled

- All Qlikview files and folders (programdata, program files) deleted

- All registry keys deleted

- Performed latest windows updates

- uninstalled qlik sense

- restart computer

- installed Qlik Sense

any ideas?

1 Solution

Accepted Solutions
Employee
Employee

Re: Problem running Qlik Sense on 64-bit Windows 8.1 environment

OK - that's good - so there doesn't seem to be any processes running.

When you restart Sense Desktop and run - you should have those 3 .exe files and when you run nestat -a -p tcp - you should see those ports established. It is normal to see more (4848 ports) of them in the initial start up.

In regards to system requirements and security: - just checking

  • Windows 8.x 64-bit
  • Latest .Net Framework is installed - 4.0
  • Sense Desktop version ?
  • Right Click on Desktop Shortcut - Run As Administrator ?
  • Installed as a local admin?

A few more things to try:

  • Uninstall Sense Desktop
  • Download another version from our site
  • Delete everything here:C:\Users\<user profile>\Documents\Qlik
  • Delete C:\Users\<user profile>\AppData\Local\Temp\QlikSenseBrowser<version>
  • Delete C:\Users\<user profile>\AppData\Local\Temp\QlikSenseBrowserCache
  • Install Desktop using - Right click Run As Administrator on the setup executable

Let me know

Mike

Regards,
Mike Tarallo
Qlik
13 Replies
Employee
Employee

Re: Problem running Qlik Sense on 64-bit Windows 8.1 environment

Hi Coen - are you using a proxy machine / script in your internet connection settings?

If so, check to bypass the proxy for local addresses in your network connection settings.

Sense Desktop loads and http listener running on port 4848 - can you access Sense using http://localhost:4848/hub using a Web Browser such as FireFox or Chrome?

Let us know

Mike

Regards,
Mike Tarallo
Qlik
cgdonders
Contributor

Re: Re: Problem running Qlik Sense on 64-bit Windows 8.1 environment

lan settings.PNG.pngThanx Mike,

I don't use any proxy settings. 'Automatically detect settings' is checked. My firewalls are turned off. My collegea has the same settings on the same machine and QlikSense works fine.

Employee
Employee

Re: Re: Problem running Qlik Sense on 64-bit Windows 8.1 environment

OK cool - let's try this then -

  • Stop Qlik Sense Desktop
  • Go to C:\Users\<user profile>\Documents\Qlik\Sense\Log
  • Delete all files
  • Start Qlik Sense Desktop
  • Invoke the error (if applicable)
  • .zip up all log files and attach to this discussion

I will research some other areas, while you do that.

Mike

Regards,
Mike Tarallo
Qlik
cgdonders
Contributor

Re: Re: Re: Problem running Qlik Sense on 64-bit Windows 8.1 environment

done, see attachments

Employee
Employee

Re: Re: Problem running Qlik Sense on 64-bit Windows 8.1 environment

socket closed by client - it seems that something is shutting down the listener. Possibly something else running on your machine.

Can you run a command window and execute: netstat -p tcp and post a screen shot - you are looking for anything running on 4848 with your host name.

Regards,
Mike Tarallo
Qlik
cgdonders
Contributor

Re: Problem running Qlik Sense on 64-bit Windows 8.1 environment

thanx! I have 6 lines with port 4848. How can I check which programs are running on this port number?

Employee
Employee

Re: Problem running Qlik Sense on 64-bit Windows 8.1 environment

I should have added to make sure Desktop is shutdown, and then run the command. If you did shut down Desktop and you still have 4848 established then we can investigate other programs.

  • Shutdown Desktop
  • Verify the .exe are NOT running
  • In the  task manager check for 2 QlikSenseBrowser.exe program and 1 QlikSense.exe program
  • End the process if they are still running
  • Run the netstat -a -p tcp
  • Note results

If you see 4848 still in the list, something else is using that port.

Do you use Glassfish or anything Java installed etc? Glassfish uses 4848 for its admin port.

Let us know :

Mike

Regards,
Mike Tarallo
Qlik
cgdonders
Contributor

Re: Problem running Qlik Sense on 64-bit Windows 8.1 environment

I killed all QlikSense processes. there were still some active processes. port 4848 is not mentioned in the cmd when using netstat -a -p tcp

Employee
Employee

Re: Problem running Qlik Sense on 64-bit Windows 8.1 environment

OK - that's good - so there doesn't seem to be any processes running.

When you restart Sense Desktop and run - you should have those 3 .exe files and when you run nestat -a -p tcp - you should see those ports established. It is normal to see more (4848 ports) of them in the initial start up.

In regards to system requirements and security: - just checking

  • Windows 8.x 64-bit
  • Latest .Net Framework is installed - 4.0
  • Sense Desktop version ?
  • Right Click on Desktop Shortcut - Run As Administrator ?
  • Installed as a local admin?

A few more things to try:

  • Uninstall Sense Desktop
  • Download another version from our site
  • Delete everything here:C:\Users\<user profile>\Documents\Qlik
  • Delete C:\Users\<user profile>\AppData\Local\Temp\QlikSenseBrowser<version>
  • Delete C:\Users\<user profile>\AppData\Local\Temp\QlikSenseBrowserCache
  • Install Desktop using - Right click Run As Administrator on the setup executable

Let me know

Mike

Regards,
Mike Tarallo
Qlik
Community Browser