Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Tell us which business and trade publications you read most regularly: RESPOND NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Problem with QlikSense Desktop installation

Hello to all.

I'm new to QlikView Sense and wanted to try it.

I tried to install on my Windows 10 notebook the Qlik Sense Desktop free version:

Qlik_Sense_Desktop_setup.exe 271,518 KB.

The installation seems ok, but when I launch QlikSense Desktop comes out an error message:

"Qlik.Printing.Sense.Service stopped working" and "QlikSenseBrowser has stopped working"

Can anyone tell me what to do? Or a url from where to download a working version of Sense Qlik Desktop.

Hello and thanks to all.

1 Solution

Accepted Solutions
Not applicable
Author

Help. Can someone tell me what I can do?

I have Windows 10 and I'm going crazy with Qlik_Sense_Desktop_setup.exe             vers.. 3.1 SR4

Thank

View solution in original post

5 Replies
rittermd
Master
Master

Do you know which build you downloaded?

Also, QS Desktop must be installed on a 64bit OS.  So make sure you are running that?

Take a look at this other thread.  This might help.

Qlik Sense 3.0 Desktop not working

Not applicable
Author

I can not fix the problem.

I want to try downloading the version 2.4 of Sense Qlik Desktop.

Someone can tell me the URL to download it?

Bye and thanks to all

Not applicable
Author

Help. Can someone tell me what I can do?

I have Windows 10 and I'm going crazy with Qlik_Sense_Desktop_setup.exe             vers.. 3.1 SR4

Thank

leelamadhav
Creator
Creator

Kill the Qliksense Browser process in the task manager.

Hope this helps.

Thanks,

Leela

eva_filep
Contributor II
Contributor II

Hi,

make sure you have admin rights to your own pc and you can change the following registry keys:

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer

1. Set AlwaysInstallElevated value to 1

2. Set DisableUserInstalls value to 0

Then try to install.

This worked for me,