Skip to main content

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
CUSTOMERS ONLY: Now accepting customer applications for the 2023 Luminary Program: SUBMIT NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
scotly-victor
Creator II
Creator II

Publish QlikView Document (link) to Qlik Sense Hub

I have Installed qlik sense June Server  and Qlikview Server 12.10 on same machine , to avoid port conflict I changed qlik sense server engine port number to 4749, earlier it was 4747.


I followed Installation steps given on videos , as soon as  i completed the whole procedure ,I could not find the qlikview document folder on Qlik Sense Hub, rest  of things worked fine .

4 Replies
rzenere_techedge
Partner - Specialist
Partner - Specialist

Hi Victor,

I haven't tried on those versions with your configuration but, just to be sure, have you distributed from the QV's QMC a document to a user that can access QS?

Otherwise, if I am not wrong, the folder won't be visible QS

Cheers,

Riccardo

scotly-victor
Creator II
Creator II
Author

Hi Riccardo,

When I Checked on Log,

Unified Hub: No resolved users to distribute to.


I  am suspecting this might be the reason  ,Advise me  if I am  wrong


Thank you

rzenere_techedge
Partner - Specialist
Partner - Specialist

Hi Victor,

I didn't see this specific error in my experience with the Unified Hub.

Could you please confirm that the user specified on the QV's task exists (and has a token) on QS?

Also, I don't know which video you did follow, but I would suggest you to take a look at Support's article 000026219 (How to setup and configure the Unified Hub)


Cheers,

Riccardo

image242
Creator
Creator

We had this error - Unified Hub: No resolved users to distribute to and it turned out the issue was with the the QlikView Directory Service Connector.  It was not exactly the same as the QlikSense User Directory Connector.

Make sure your Active Directory settings are exactly the same for both.

Hope that fixes it for you,

Jason