Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
BARC’s The BI Survey 19 makes it official. BI users love Qlik. GET REPORT
Partner
Partner

QAP no access pass to dev-hub

I have a new setup of QAP server and when I access the hub or QMC everything works but when I try to access the dev-hub I get the

message: You cannot access Qlik Sense because you have no access pass.


prod-sense.png


I'm trying to access directly from the server where the QAP is installed with a rootAdmin user.

Tags (1)
1 Solution

Accepted Solutions
Partner
Partner

Re: QAP no access pass to dev-hub

Our LEF license code missed this line PRODUCT;PLATFORM;; according to the support.

I haven't tested it yet because I have to wait for someone to change the LEF license.

View solution in original post

15 Replies
oknotsen
Honored Contributor III

Re: QAP no access pass to dev-hub

Root Admin or not, you will have to give the user you are trying to access the Dev Hub with an access pass.

Go into the QMC, go to Users, go to User Access Allocation (somewhere on the right) and give yourself an access pass.

May you live in interesting times!
Partner
Partner

Re: QAP no access pass to dev-hub

But don't I need tokens to accomplish that? I use 4 cores platform instead of tokens.

oknotsen
Honored Contributor III

Re: QAP no access pass to dev-hub

That would require tokens, yes.

I am not familiar with how this would work with the alternative "core" licence structure.

You could of course use the Dev Hub while running a local client, but I doubt that is the ideal solution.

Going to follow this thread and see if someone has a better idea.

May you live in interesting times!
Partner
Partner

Re: QAP no access pass to dev-hub

I have contacted the support and it seems to be the license that is wrong.

oknotsen
Honored Contributor III

Re: QAP no access pass to dev-hub

They forgot to add a hand full of tokens to the license or... ?

Curious to learn the answer.

May you live in interesting times!
Partner
Partner

Re: QAP no access pass to dev-hub

Our LEF license code missed this line PRODUCT;PLATFORM;; according to the support.

I haven't tested it yet because I have to wait for someone to change the LEF license.

View solution in original post

wadesims
New Contributor III

Re: QAP no access pass to dev-hub

I am having a similar issue and very much appreciate this thread.  I did a from scratch re-installation and I am still having the same issue.  I no longer have direct Qlik support for installation issues and am referred by the support site to my new vendor, IPC-Global and am awaiting a response.  I have attached a link to this thread.  I will follow up when I have a resolution from my vendor.

wadesims
New Contributor III

Re: QAP no access pass to dev-hub

I wound up logging an incident with Qlik Customer Support as a license issue rather than an issue with installation or configuration (which is supported by the reseller.)  They confirmed the post above that I also have the same line missing from the LEF and are in the process of updating.  I will follow up if this corrects the issue.

Partner
Partner

Re: QAP no access pass to dev-hub

It solved the problem when qlik updated the LEF access code.