Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

dusasuman
Contributor

QMC/HUB - Page cannot be displayed

Hi Community,

I have been working in Qlik sense server.

Suddenly it is showing error 404 not found error and not able to login to hub and qmc. i went to Qlik Sense services and restarted them. but it was showing the status as Running, Startup Type as Automatic (Delayed start).

Now when i try to login to qmc or hub it is showing Page cannot be displayed error.

Attached the screen shot of error, and screenshot of services.

Please help me to resolve the same. it is live and urgent.

Thanks in Advance,

Suman

3 Replies
agigliotti
Honored Contributor II

Re: QMC/HUB - Page cannot be displayed

let's try using Chrome.

dusasuman
Contributor

Re: QMC/HUB - Page cannot be displayed

I had tried with Chrome as well. the same message was showing.

OmarBenSalem
Esteemed Contributor

Re: QMC/HUB - Page cannot be displayed

try this:

1. Click Start, click Run, type regedit, and then click OK.

2. Locate and then click the following registry subkey: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control

3. In the right pane, locate the ServicesPipeTimeout entry. Note If the ServicesPipeTimeout entry does not exist, you must create it. To do this, follow these steps:

  a. On the Edit menu, point to New, and then click DWORD Value.
  b. Type ServicesPipeTimeout, and then press ENTER

4. Right-click ServicesPipeTimeout, and then click Modify.

5. Click Decimal, type 120000, and then click OK. This value represents the time in milliseconds before a service times out.

Note: 120000 milliseconds (2 minutes) is equal to what the default configuration should be.  You may find you need increase this number.  300000 (5 minutes) may be more suitable.

6. Restart the computer.

Community Browser