Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Tell us which business and trade publications you read most regularly: RESPOND NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

QMC error while uploading images


Hello all,

I am having some issues while importing images from QMC.

I have created a content library. But when I select the "Browse" button and select the image, the following error occurs.

error.png

I am the root admin. So I don't think there is any security issues.

The log file shows: "Internal Server Error HTTP 500"

How do I solve this?

1 Solution

Accepted Solutions
Levi_Turner
Employee
Employee

Qlik Sense is not quite ready for FIPS, so go ahead and turn that off. It's been implicated in a variety of issues.

View solution in original post

10 Replies
reddy-s
Master II
Master II

Hi Rohan,

I would restart the repository services and try uploading it again.

Thanks,

Sangram Reddy.

Levi_Turner
Employee
Employee

Please post the Log > Repository > Trace > System log from an instance where you try to upload. The System logs are generally the best for troubleshooting purposes.

Not applicable
Author

I tried restarting all the services. But that didn't work

Not applicable
Author

Hi Levi,

The log file which you have specified shows the following error:

"This implementation is not part of the Windows Platform FIPS validated cryptographic algorithms"


Thanks,

Rohan

Levi_Turner
Employee
Employee

Qlik Sense is not quite ready for FIPS, so go ahead and turn that off. It's been implicated in a variety of issues.

Not applicable
Author

Thanks for the input Levi.

But, by default, it is enabled and I do not have rights to turn that off due to security concerns of my company.

I also consulted my security team and they said that they cannot take any chances turning FIPS off.

So I guess it is a dead end for me here!!!!!

Thanks anyways.

Levi_Turner
Employee
Employee

Understandable on your end. To update you, it looks like 2.0.7 and 2.2 (shipping in mid-February) should work well with FIPS.

Edit: There still is no release with full FIPS support

Not applicable
Author

Thank You Levi !!! Ill be looking forward for the updated versions of QlikSense!

hsanford
Contributor
Contributor

Is there a FIPS compliant version yet?