Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
Qlik® Product Spotlight: Discover what’s possible. Get more from our products.
See for yourself. Register today.
avipathak06
New Contributor III

QS Repository Database Service not working

Hello,

QlikSense Database Repository Service is not working. Initially it was working, by mistake I made some changes to Security Rule hence reinstall Qlik Sense again. But after install it is not working

Please find the screen shot as below -

I am using 2.2.4 version of QS

5 Replies
herbert88
Contributor II

Re: QS Repository Database Service not working

Hi avipathak06

Did you try to repair the instalation using the .exe installer?

Is there any possibility to install the version 3.0.1 instead?

Regards

Employee
Employee

Re: QS Repository Database Service not working

I've never really seen issues with the Qlik Sense Repository Database starting. Is the service running as local system? If not, it should be.

avipathak06
New Contributor III

Re: QS Repository Database Service not working

Hi Levi,

There was issue with my network. Now I can reinstall it without any error.

Thanks,

Anta

Emmanuelle-Bustos
Valued Contributor

Re: QS Repository Database Service not working

Hi Levi can you please explain why the Qlik Sense Repository Database must be running under Local System Account and what happens if not?

and is there a document related to this?

Emmanuelle-Bustos
Valued Contributor

Re: QS Repository Database Service not working

Please mark this post as Answered.

regards!