Skip to main content

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Welcome to Qlik Community! Check out our new navigation! FIND OUT MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
santho_ak
Partner - Creator III
Partner - Creator III

Qlik NPrint table object not working

Hello,

I am working on NPrinting Excel creation. NPrinting table object not working as intended. It is supposed to show the columns inside the table object. However it is not working correct (below screenshot) 

santho_ak_0-1618588273860.png

I tried deleting the connection and reloaded the metadata as well but no luck though. I verified the object name in DEVHUB-> Single configurator as well and verified it is the correct table object in Qlik app. However I am not getting the option to add the columns (like below image). Any recommendations ? 

santho_ak_1-1618588416953.png

PS: Unable to post in NPrint Discussion page. So posted the question here. Thanks

Labels (2)
1 Reply
JordyWegman
Partner - Master
Partner - Master

Hi Santho,

Have you tried re-adding the object itself? I've had this issue also multiple times..

Jordy

Climber 

Work smarter, not harder