Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Qlik Insider: SaaS capabilities for Data Integration and Analytics, May 25th! Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 
nazaQ
Partner
Partner

Qlik Sense Desktop - Authentication dialog redirect to Cloud after Login

Hi,

after November 2018 update, when I try to log in from my Qlik Sense Desktop, the dialog is redirect to my Qlik Sense Cloud dashboard and not to my Qlik Sense Desktop HUB.

I've tried to access from browser after Qlik Sense launch but there is an error.

I've tried to open Qlik Sense without internet connection and it doesn't work.

 

Thank you

2 Solutions

Accepted Solutions
Gysbert_Wassenaar

That happened to me earlier this week. But it wasn't related to the November 2018 release. I was using September 2018 and a colleague of mine was using the April release. 

 

This was during the time that the Qlik Community was migrated to the new site. I assume that there were some things that needed to be configured in the Single Sign-on for the Qlik sites and that something was misconfigured with regards to Qlik Sense Desktop logins. Later on Tuesday all worked again as it should. 

 

Is this still happening? If so can you determine if it's only happening with the November2018 release or with older releases as well?


talk is cheap, supply exceeds demand

View solution in original post

Mauritz_SA
Partner
Partner

Hi Nazareno

 

I got the same problem yesterday. I contacted our local support and they informed me that it is (was) a bug. I got feedback this morning that it has been fixed. They gave me a workaround which you can try if you have an Enterprise version you can perform the steps in this post to create an authentication link which can be used in the Qlik Sense Desktop version:

https://help.qlik.com/en-US/sense/September2018/Subsystems/ManagementConsole/Content/Sense_QMC/confi...

 

Regards,

Mauritz

View solution in original post

3 Replies
Gysbert_Wassenaar

That happened to me earlier this week. But it wasn't related to the November 2018 release. I was using September 2018 and a colleague of mine was using the April release. 

 

This was during the time that the Qlik Community was migrated to the new site. I assume that there were some things that needed to be configured in the Single Sign-on for the Qlik sites and that something was misconfigured with regards to Qlik Sense Desktop logins. Later on Tuesday all worked again as it should. 

 

Is this still happening? If so can you determine if it's only happening with the November2018 release or with older releases as well?


talk is cheap, supply exceeds demand
Mauritz_SA
Partner
Partner

Hi Nazareno

 

I got the same problem yesterday. I contacted our local support and they informed me that it is (was) a bug. I got feedback this morning that it has been fixed. They gave me a workaround which you can try if you have an Enterprise version you can perform the steps in this post to create an authentication link which can be used in the Qlik Sense Desktop version:

https://help.qlik.com/en-US/sense/September2018/Subsystems/ManagementConsole/Content/Sense_QMC/confi...

 

Regards,

Mauritz

nazaQ
Partner
Partner
Author

From yesterday evening not happening more, I think they fixed the problems, thank you.