Skip to main content
Qlik Connect 2024! Seize endless possibilities! LEARN MORE
Showing results for 
Search instead for 
Did you mean: 
Partner - Contributor II
Partner - Contributor II

Qlik Sense Desktop just shows smaller window with Qlik Sense Cloud in it

When I start Qlik Sense Desktop and have logged in, the screen looks like the attached screenshot. How to access the Desktop? It worked just a week ago.

Things I have tried:
Restarting the computer
Uninstalling Qlik Sense Desktop
Installed latest version of QSD (November release)
Started QSD with administrator rights


Labels (1)
  • SaaS

5 Replies

I have the same problem.

Former Employee
Former Employee

Try this. Disconnect from your network and then try to open the Desktop.
Bill - Principal Technical Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
Contributor III
Contributor III

Same here,

My Apps are gone. Everything worked fine until a week ago ( before the upgrade (?)).

Disconnecting from the network does not solve the issue and I have gone through the same steps as topic-starter.

I'm using the latest version of Qlik Desktop. Please help.

(Image is Dutch version of Qlik, but the issue is universal)


Workaround start Sense Desktop without a Internet connection on your PC.

There is a issue at the moment, you can find more details here:
Help users find answers! Don't forget to mark a solution that worked for you! 🙂
Contributor III
Contributor III

Same problem. It's has begun from the beginning of this week. I'm using QSD september update.
But in a day for example, some time QSD run as well, after i close it, and later i try to open it stay freez to Qlik Sense Cloud page without open the QSD hub. Like in the picture you have posted..