Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
QlikWorld 2022, LIVE in Denver CO., May 16-19, 2022. REGISTER NOW TO RECEIVE EARLY BIRD PRICING
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Qlik Sense Desktop "An error occured" on first launch

Hi,

I am new to Qlik.

When I run Qlik Sense Desktop v1.1.0.0 right after installing it ; it opens up the Qlik Sense Desktop hub window but with the prompt saying "An error occurred - Connection lost. Make sure that Qlik Sense is running properly. If your session has timed out due to inactivity, refresh to continue working."

If I click on "Refresh", the "Opening the hub" animation just continues on without any further behaviour.


Please help and thanks in advance.


PS : No configuration was done beyond the default installation.

PSS : I have tried restarting and killing off the task manager process as well. Running the "repair" or uninstall" from the setup file also leads to the AN ERROR HAS OCCURED message but little info otherwise (less we traverse the setup logs)


Kenny

3 Replies
Giuseppe_Novello

Kenny,

Can you go to C:\Users\<username>\Documents\Qlik\Sense\Log, check out or share the logs here and see if any errors are getting logged. Do you have the firewall on? can you temporarily turn it off and try again?

Gio

Giuseppe Novello
Principal Technical Support Engineer @ Qlik
Not applicable
Author

Hi Gio,

Thanks for the reply. I managed to resolved this by disabling the "Use automatic configuration script" option which was setup for my organization. Having a proxy server setup was fine, but something in the script was blocking either the QlikSense service or the 4848 port I guess.

Nothing was required to be tweaked on my firewall.

Thanks again.

Kenny

shaan007
Partner
Partner

Go to QlikSense QMC -> Proxies.

Edit:

1,Websocket origin White list - Add (Machine/ the Server running Qliksense server) name. if u want to use IP address instead of Machine name then add IP address,

2. Tick Allow HTTP

Apply.

Restart QlikSense Proxy services in Services or restart your computer.

See the attachment