Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
QlikWorld happening right now! You can still join: REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Qlik Sense Dev Hub can't be seen

Hi guys,

we have installed Qlik Sense Server and the QMC and the Hub works just fine, but when I've tried to access the Dev Hub, through:

https://<servername>/dev-hub. I get the following message:

Error 404 - Not found

The following URL is unknown:/dev-hub/

Has anyon encountered this before? We did everything during installation as written in the Quick Installation Guide. Any help is appreciated.

Thanks,

BR

T

1 Solution

Accepted Solutions
reddy-s
Master II
Master II

Hi Tibor,

If its below 2.1 use the following URL:

https://<servername>/workbench

View solution in original post

5 Replies
Michael_Tarallo
Employee
Employee

Hello Tibor - can you provide the logs from:

C:\ProgramData\Qlik\Sense\Log\Proxy

We will take a look.

Please mark the appropriate replies as CORRECT / HELPFUL so our team and other members know that your question(s) has been answered to your satisfaction.

Regards,

Mike Tarallo

Qlik

Regards,
Mike Tarallo
Qlik
raju_insights
Partner
Partner

Hi Tibor,

Which version of Qlik Sense you are using. I suppose Developer Hub is available in version 2.1 and above.

reddy-s
Master II
Master II

Hi Tibor,

If its below 2.1 use the following URL:

https://<servername>/workbench

Not applicable
Author

Hi Michael,

it turned out that my colleauge had installed version 2.0.4, that's why I can't see the Dev Hub. But I can reach the workbench. We will upgrade the server, after that I expect Dev Hub to be reachable.

Thanks!

BR

T

Not applicable
Author

Hi Sangram,

you are right, I can access the workbench. I've looked into the version of our Qlik Sense server installation, and it's 2.0.4, that's why I can' seem to find Dev Hub.

Thanks for the help!

BR

T