Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

mohan_1105
Contributor III

Qlik Sense Repository Database service missing

Hello Qlik Guys,

I couldn't start QMC/hub of qlik sense after restarting (Just a restart) the server. I couldn't able start any of the qlik sense services and also I couldn't find qlik sense repository database service in the server service.

I even tried repairing the qlik sense server still, the service is missing. It doesn't make sense to me where it went wrong.

Please give your views to rectify this issue which is highly critical for us.

Regards,

Mohan

15 Replies
sureshqv
Esteemed Contributor III

Re: Qlik Sense Repository Database service missing

Hi,

on which login you are in?

try with admin login and check once?

YoussefBelloum
Esteemed Contributor

Re: Qlik Sense Repository Database service missing

hi,

any change happens on the Administrator user ?? which have been used to install Qliksense server

mohan_1105
Contributor III

Re: Qlik Sense Repository Database service missing

I'm using admin login and also I logged into other users. I couldn't find the service.

Regards,

Mohan

YoussefBelloum
Esteemed Contributor

Re: Qlik Sense Repository Database service missing

I remember it happens for me one time.

the IT team changed the Machine name

sureshqv
Esteemed Contributor III

Re: Qlik Sense Repository Database service missing

Reach out the IT support team raise a ticket

mohan_1105
Contributor III

Re: Qlik Sense Repository Database service missing

No changes made to the administrator login.

Regards,

Mohan

mohan_1105
Contributor III

Re: Qlik Sense Repository Database service missing

Youssef,

Any explanation, how changing the machine name could help?

sureshqv
Esteemed Contributor III

Re: Qlik Sense Repository Database service missing

Admin team should work on this in your organisation you cant change machine name i believe

YoussefBelloum
Esteemed Contributor

Re: Qlik Sense Repository Database service missing

No, you should not change the machine name, that's what creates the problem for me..

Community Browser