Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
BI & Data Trends 2021. Discover the top 10 trends emerging in today. Join us on Dec. 8th REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

Qlik Sense change with Internet Explorer updated version

My version of IE has updated to a higher version and my Qlik Sense view has changed.  My current IE version is shown in image.  I've also attached the view of my Qlik Sense app.  Any idea how I can fix this issue?

Thanks,

Dawn Brown

1 Solution

Accepted Solutions
Highlighted
MVP & Luminary
MVP & Luminary

Dawn,

Which version of Qlik Sense are you using?

Have you tried clearing the cache in your browser?

-Rob

View solution in original post

8 Replies
Highlighted
Partner
Partner

Hi Dawn,

The Qlik help Supported browsers ‒ Qlik Sense

Shows that the IE 11 is supported, maybe something with a specific version of it.

Try using Google Chrome or Mozilla Firefox as alternative browsers.

Felipe.

Highlighted
Not applicable

Felip,Qlik IE Version Working.PNG

Qlik did work with this version of IE 11 and now doesn't work with the new version which was updated.

Highlighted
Not applicable

My Qlik Sense app worked with the following IE version 11.0.16 and when the version updated to IE version 11.0.42 it no longer shows the same display.  How can I fix this since I am not allowed to download Chrome or FireFox per employee's policy? 

Highlighted
Partner
Partner

My sugestion would be to downgrade your version of IE.

Seems to be the only option I guess.

Not very helpful but seems to be the easiest way.

Highlighted
Master
Master

We never use IE.  Nothing but problems.

Highlighted
Not applicable

Thanks Felip!  I will follow up with our network team.

Have a great day!

Highlighted
MVP & Luminary
MVP & Luminary

Dawn,

Which version of Qlik Sense are you using?

Have you tried clearing the cache in your browser?

-Rob

View solution in original post

Highlighted
Not applicable

Rob,

Thanks for the advice.  Clearing my cache in my browser worked!

Dawn