Skip to main content

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Welcome to Qlik Community! Check out our new navigation! FIND OUT MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
jjustingkm
Creator
Creator

Qlik sense data load Indexing Issue

My data reload takes time mainly due to the final stages of loading , gets the below error. Any help would be appreciated.

Creating search index

Index creating on column x
 
 
2 Replies
Sammy_AK
Creator II
Creator II

you need to turn off the parameter "CreateSearchIndexOnReload" in your load script. This will be available in Main section, where you can turn it off by setting the value to 0. refer below.

SET CreateSearchIndexOnReload=0;

jjustingkm
Creator
Creator
Author

Thank you for your reply. Is there anyway to turn off indexing for a particular field?