Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

paul_scotchford
Valued Contributor

QlikSense Desktop not opening properly

Hi

I have installed QlikSense 1.1 on Win 8.1 PC. Connected to Internet

Its behaviour seems erratic... symptoms below

1: Double click the icon, appears to try to open the hub, raindrops displaying for a long time, give up after a minute or so

2: Eventually get to the hub, click a sample app and again will sit with raindrops displaying , give up after a while

3: Sometimes I can actually get a sample app to run

4: Create an APP, then select open when prompted, again will sit with raindrop displaying for a long time, give up after a minute or so

5: Sometimes can create an APP and open it

6: At times I cannot open the Data Model viewer!

Very frustrating indeed.

Anyone had the same issue at all?

1 Solution

Accepted Solutions
paul_scotchford
Valued Contributor

Re: QlikSense Desktop not opening properly

Hi All, As I mentioned, ESET and QlikSense don't play nice, you have to set the Protocol filter to exclude the QlikSense Application as shown below and all will be aok from then on. Who would have thought?!

QSandESET.png

5 Replies
MVP
MVP

Re: QlikSense Desktop not opening properly

Hi Paul,

I do have a Win 8.1 computer and installed (actually upgraded) to Desktop 1.1 but I have not experienced what you say.

What if you try in your browser (Chrome likely) using http://localhost:4848/hub with Qlik Sense Desktop open is likewise slow?

Miguel

mvv
New Contributor

Re: QlikSense Desktop not opening properly

Have you had another version of Qlik installed before on that PC, if yes what version?

How much ram memory is on that pc?

Just trying to narrow down the factors.

Can you attach logs? Found here C:\Users\<UserName>\Documents\Qlik\Sense\Log

darkhorse
Valued Contributor

Re: QlikSense Desktop not opening properly

Hello,

Hinting an installation problem.

BR

Serhan

paul_scotchford
Valued Contributor

Re: QlikSense Desktop not opening properly

Hi all, Thanks for the replies, I think I have narrowed it down to ESET virus suite, when I disable the Web and Email protection (Not Firewall) options then QlikSense if fine, it does not explain the intermittency of it though. As soon as I find how to tell ESET to not block QlikSense I'll post it here.

This was a first time install, no previous desktop version

And no errors shown in the logs

Thanks everyone

Paul

paul_scotchford
Valued Contributor

Re: QlikSense Desktop not opening properly

Hi All, As I mentioned, ESET and QlikSense don't play nice, you have to set the Protocol filter to exclude the QlikSense Application as shown below and all will be aok from then on. Who would have thought?!

QSandESET.png