Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

balrajahlawat
Esteemed Contributor

Qliksense Installation Error

Hello,

I was installing Qliksense and got following attached error with log file....

Can some one suggest me how to resolve this?

Platform: Window Server 2008 R2 64 bit

.Net Framwork 4.0

From Error attcahed, it shows .Net Framework required but it is already in my system

1 Solution

Accepted Solutions
reddys310
Honored Contributor II

Re: Qliksense Installation Error

Hi Balraj,

Check if your system satisfies these requirments.Capture.PNG

Thanks,

Sangram

10 Replies
Not applicable

Re: Qliksense Installation Error

I assume maybe you need to upgrade to 4.5

reddys310
Honored Contributor II

Re: Qliksense Installation Error

Hi Balraj,

Check if your system satisfies these requirments.Capture.PNG

Thanks,

Sangram

reddys310
Honored Contributor II

Re: Qliksense Installation Error

Is your system 64 bit?

The log file says so:

[1D10:132C][2016-02-02T13:06:41]i052: Condition 'VersionNT64 >= v6.1' evaluates to false.

[1D10:132C][2016-02-02T13:06:41]e000: Qlik Sense Desktop requires a newer version of Windows.

[1D10:132C][2016-02-02T13:06:41]e000: Error 0x81f40001: Bundle condition evaluated to false: VersionNT64 >= v6.1

Thanks,

Sangram

balrajahlawat
Esteemed Contributor

Re: Qliksense Installation Error

.Net FrameWork 4.5?

balrajahlawat
Esteemed Contributor

Re: Qliksense Installation Error

I already checked these, I have clearly mentioned platform in my thread

Platform: Window Server 2008 R2 64 bit

.Net Framwork 4.0

reddys310
Honored Contributor II

Re: Qliksense Installation Error

Hi Balraj,

the .Net framework could be a possible issue.

balrajahlawat
Esteemed Contributor

Re: Qliksense Installation Error

Okay let me check

Not applicable

Re: Qliksense Installation Error

Hi Balraj,

I faced the same problem.

Try upgrading your .NET version. Here is the link of .NET framework 4.6.

https://www.microsoft.com/en-us/download/details.aspx?id=49982

Regards,

Rohan

chiragpradhan
Contributor

Re: Qliksense Installation Error

Qlik Sense requires .Net framework 4.5.2. You may have ver 4.5 but ensure you have 4.5.2

Link to .Net Framework 4.5.2: Download Microsoft .NET Framework 4.5.2 (Offline Installer) for Windows Vista SP2, Windows 7 SP1, Wi...

To find the version installed : How to: Determine Which .NET Framework Versions Are Installed

Regards

Chirag

Community Browser