Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

praveen1108
Contributor

Qliksense Management Console Task "Never Started"

Hello Guys,

I have created a task to reload the data in QMC and it says never started...what could be the issue..do we have any steps to follow to debug this particular issue....Help will be appreciated..

Regards,

PK

11 Replies
Not applicable

Re: Qliksense Management Console Task "Never Started"

Hello,

Have you created a trigger?

If not, please see the image below:

3.png

In the 'Actions' menu you can create a new trigger and then edit it to select the date/time, as well as its frequency.

I hope it helps,

Estela

praveen1108
Contributor

Re: Qliksense Management Console Task "Never Started"

Estela,

Trigger is already in place for hourly basis but still it never starts.

Not applicable

Re: Qliksense Management Console Task "Never Started"

Can you share a print?

praveen1108
Contributor

Re: Qliksense Management Console Task "Never Started"

here you go!!

Not applicable

Re: Qliksense Management Console Task "Never Started"

What can you see when you double click at your trigger?

praveen1108
Contributor

Re: Qliksense Management Console Task "Never Started"

It says started in but never starts

Not applicable

Re: Qliksense Management Console Task "Never Started"

It seems like you following all the steps, but if your task is successfully scheduled, you should be able to see the 'Next execution' date/time.

Qmc.png

As that is not the case, as explained here, your user may not have permission to schedule a task.

Can you please check?

praveen1108
Contributor

Re: Qliksense Management Console Task "Never Started"

Hi Estela,

I have required permissions like contentadmin,auditadmin,rootadmin etc. Still i i see this issue....i dont know whats going wrong..

Regards,

PK

Not applicable

Re: Qliksense Management Console Task "Never Started"

According to the prints you've shared, it says that the task 'Never Started', but the trigger is 'Enabled'.

Have you edited the following screen?

trigger.png

Just to be sure, go to 'Users' tab and check if the user you are logged in has 'RootAdmin' Admin Role.

Anyway, I recommend the documentation for reference: https://help.qlik.com/sense/2.0/en-US/online/#../Subsystems/ManagementConsole/Content/manage-site.ht...

There you can find more details about user roles.

Community Browser