Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

yuvarajelangovan
New Contributor

Qliksense feburary 2017 installation error

Hi there,

I am trying to deploy qliksense February 2017 version in windows 2016 

As a prerequsite i have installed 

Dot net 4.7.2

Microsoft visual studio 2017 version

And  setup all the required permission access.

Whenever  i am installing manually there is no issues. But if i am trying to install via jenkins then i am getting the below error 

 

[0F9C:04A0][2019-03-26T15:53:49]i000: PREREQUISITE CHECK: Service user validation succeeded.

[0F9C:04A0][2019-03-26T15:53:49]i000: PREREQUISITE CHECK: Qlik Sense cannot be installed as Local System.

[0F9C:04A0][2019-03-26T15:53:49]i000: About to quit this session (with exit code -1000).

[0F9C:0780][2019-03-26T15:53:49]i500: Shutting down, exit code: 0xfffffc18

[0F9C:0780][2019-03-26T15:53:49]i410: Variable: ADDLOCAL = ALL

Windows server executing the application as local system rather than administrator. Not sure what changes needs to be done to make it work.

could you please advise whats wrong or solution to resolve the issue .

 

Regards

Yuvaraj

 

Labels (1)
4 Replies
Partner
Partner

Re: Qliksense feburary 2017 installation error

Hi Yuvaraj,

Why don't you try the Qlik Sense February 2019 version? Maybe this will resolve your problems. 

Jordy

Climber

Work smarter, not harder
yuvarajelangovan
New Contributor

Re: Qliksense feburary 2017 installation error

Hi Jordy,
i am using the same version which you mentioned. Qlik Sense February 2019 version
experiencing the same issue.
Since i am using offline installer and i am restricted to public internet access. Not sure any component requires internet connection to proceed the installation.
Highlighted
Channa
Valued Contributor III

Re: Qliksense feburary 2017 installation error

do you created shared folder and add it to the instillation location 

 

Channa
yuvarajelangovan
New Contributor

Re: Qliksense feburary 2017 installation error

Yeah...