Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

Qliksense in IE8

Hi

Does Qliksense work in IE8. Is it officially supported ? Our enterprise IE is IE8. We tested Qliksense in IE8 browser and its not working .

Can you please let me know

Thanks

1 Solution

Accepted Solutions

Re: Qliksense in IE8

IE10 or later is required for Qliksense.

http://community.qlik.com/docs/DOC-7147

2 Replies

Re: Qliksense in IE8

IE10 or later is required for Qliksense.

http://community.qlik.com/docs/DOC-7147

Employee
Employee

Re: Qliksense in IE8

As Colin pointed out. IE10 or above is required. The main reason is that Qlik Sense uses Websockets, which is not supported in older versions of IE.

Community Browser