Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

abhaysingh
Contributor III

Qliksense server FAQ?

Hi..

I am trying to install Qlik Sense Server .... and i want to check No other services are using PORT 443 and PORT 80..

how i can check this on server??

thanks

Abhay

8 Replies
abhaysingh
Contributor III

Re: Qliksense server FAQ?

kindly revert......

Re: Qliksense server FAQ?

open a command prompt using "Run as Administrator"

Then run     

          netstat -anb | findstr :80

and              

          netstat -anb | findstr :443

(Edit - switch should be -anb   not -and)

abhaysingh
Contributor III

Re: Qliksense server FAQ?

Colin i have run command promt and run above mentioned Command but not giving anything....

Colin my main concern is that i have installed QS Server but its QMC and hub not working ...giving me error http: Error 404..

what does it means?? and how i can rectify it??

thanks

Re: Qliksense server FAQ?

You must open the command prompt using "Run as Administrator" for netstat to work.

Re: Qliksense server FAQ?

I would suggest you open a new thread in the QlikSense Installation and Deployment forum

     https://community.qlikview.com/community/qlik-sense/deployment-&-management

and give your post a title like "404 Error" rather than a generic title of "Qliksense FAQ",

as your initial question is about use of ports 80 and 443

abhaysingh
Contributor III

Re: Qliksense server FAQ?

Hi Colin..

i tried but not working.. even in my case the certificates steps are not valid.. i mean to say Qlik certificates are not their in MMC...

Re: Qliksense server FAQ?

Can you give some more details - What did you try? Can you post any error messages or screenshots?

This question would be best to ask in the relevant forum  QlikSense Installation and Deployment, under a more relevant title.

abhaysingh
Contributor III

Re: Qliksense server FAQ?

i just run Qliksense.exe file when it finished i tried to open QMC but not working giving error Http error 404.

also to did this intallation created one user test1 and give administrative rights.

than i did few changes stop IIS so port 443 release and assigned to QMC.

checked the certificates also as suggested by you but not found any qlik certificates.

kindly suggest what else i can do..

regards

Abhay

Community Browser