Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Highlighted
suryaa30
Contributor II

Reload Slave Node Not recognized on Qlik Sense

My central node is not distributing the load to 2 of of the rim nodes dedicated for reloads. 

Please advice on what to check. Scheduler services are up and running in both rim nodes

1 Solution

Accepted Solutions
suryaa30
Contributor II

Re: Reload Slave Node Not recognized on Qlik Sense

 

Thank you all for the response. Looks like it was a momentary issue after going through all your suggestions  and checks on services and settings everything looked fine. I simply had to restart the services and the load started distributed across the rim nodes.

3 Replies
Partner
Partner

Re: Reload Slave Node Not recognized on Qlik Sense

Assuming you have both Rim nodes configured as "Slaves" and the Central node is set to "Master" only, do you get an error when reloading a task?  

 

Employee
Employee

Re: Reload Slave Node Not recognized on Qlik Sense

  • Is there an Engine Service active on the node with a Scheduler?
  • What is the error message?
  • Is the App load balanced to the Slave Scheduler?
    • By default, apps in the Monitoring Apps stream are not load balanced to RIMs.
suryaa30
Contributor II

Re: Reload Slave Node Not recognized on Qlik Sense

 

Thank you all for the response. Looks like it was a momentary issue after going through all your suggestions  and checks on services and settings everything looked fine. I simply had to restart the services and the load started distributed across the rim nodes.