Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
IMPORTANT security patches for GeoAnalytics Server available to download: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
suryaa30
Creator II
Creator II

Reload Slave Node Not recognized on Qlik Sense

My central node is not distributing the load to 2 of of the rim nodes dedicated for reloads. 

Please advice on what to check. Scheduler services are up and running in both rim nodes

1 Solution

Accepted Solutions
suryaa30
Creator II
Creator II
Author

 

Thank you all for the response. Looks like it was a momentary issue after going through all your suggestions  and checks on services and settings everything looked fine. I simply had to restart the services and the load started distributed across the rim nodes.

View solution in original post

3 Replies
ameer_hakme
Partner
Partner

Assuming you have both Rim nodes configured as "Slaves" and the Central node is set to "Master" only, do you get an error when reloading a task?  

 

Levi_Turner
Employee
Employee

  • Is there an Engine Service active on the node with a Scheduler?
  • What is the error message?
  • Is the App load balanced to the Slave Scheduler?
    • By default, apps in the Monitoring Apps stream are not load balanced to RIMs.
suryaa30
Creator II
Creator II
Author

 

Thank you all for the response. Looks like it was a momentary issue after going through all your suggestions  and checks on services and settings everything looked fine. I simply had to restart the services and the load started distributed across the rim nodes.