Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
Coming your way, the Qlik Data Revolution Virtual Summit. October 27-29. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor II
Contributor II

Remove time stamp from line chart

Hello,

I have created a line chart. The purpose of this line chart is to show how many calls are made during a period(year, month or week). Wit a script from this forum I have created a master calender and use it as an dimension.

It is working as expected. However when I drill down from month to week I get next to the date of that week also timestamps(see screenshot below). I can not figure out why the timestamps are shown. They are not present in the excel files. Also in de the callender I have used Date format.

I have tried everything to solve this issue with no luck. Can pls someone help me with this issue.

timestamp.PNGmaster calender.PNG

Labels (3)
2 Solutions

Accepted Solutions
Highlighted
Employee
Employee

Try turning off Continuous on your X-axis under properties

View solution in original post

Highlighted
Contributor II
Contributor II

Hi Lisa_P,

Thanks for your reply. I have  turned off Continuous on my X-axis. The timestamps are still shown.

 

View solution in original post

5 Replies
Highlighted
Employee
Employee

Try turning off Continuous on your X-axis under properties

View solution in original post

Highlighted
Contributor II
Contributor II

Hi Lisa_P,

Thanks for your reply. I have  turned off Continuous on my X-axis. The timestamps are still shown.

 

View solution in original post

Highlighted
Contributor II
Contributor II

All try outs are welcome. 

Highlighted
Creator
Creator

You can add this in your load script:

FLOOR(<field used in your x-axis>) AS <field alias>

This removes the time portion of the internal Qlik date.

Highlighted
Contributor II
Contributor II

Hi Lisa_P,

I Only unchecked the Check box. But i also needed to set it on custom. 

many thanks for your your time and of course the given solution.