Qlik Community

Ask a Question

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Our May 2021 end-to-end product release from Data Integration to Data Analytics is out! READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
junasharma
Creator
Creator

SVG READER

Hi All,

I have installed SVG reader Extension in my Qliksense Server. I have create a Human Body Image through  Inkspace.

Can anyone help me how can I import this image to the SVG reader?

Thanks

Juna

60 Replies
junasharma
Creator
Creator
Author

So can I delete my extension and re -install it and add this customized SVG.

MK9885
Master II
Master II

No you don't have to delete anything.

Just copy paste your .svg file on server svg extension folder for SVG images file

and in fron tend use custom svg and provide the

svgs\human.svg

here svgs is folder name

junasharma
Creator
Creator
Author

This is my folder location for the server.

D:\Program Files\Qlik\Sense\svgReader-QlikSense-master\svgReader-QlikSense-master\svgReader\svgs

I also converted PNG into SVG online Downloaded it and copy pasted to above server folder location still does not work for me.

Capture.PNG

MK9885
Master II
Master II

Can you paste the screen shot of settings in svg extension?

what is the name of your .svg file you saved?

junasharma
Creator
Creator
Author

Capture 1.PNG

MK9885
Master II
Master II

Don't use = or ''

just use

svgs/Human_Body.svg  in custom svg name also check the show element borders box

junasharma
Creator
Creator
Author

Capture 3.PNG

MK9885
Master II
Master II

Without adding dimension/measure the svg map won't show up.

Add the require Dim and measure to see your svg file.

junasharma
Creator
Creator
Author

Snail worked without adding dimension and measure , if I add Dimension and Measure to it I get an error as could  not find SVG.

MK9885
Master II
Master II

Without adding dim/measure I guess it won't work.

And you may get that error if you have checked the 'Absolute Path' box.

Uncheck it, use Dim/Measure