Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

Scripting load bug on Qlik Sense

Hey,

I have problems during the script load process. Everytime when I press the loading button in Qlik Sense, the loading process starts and after a few seconds the script stops but the time is running ahead. This also happends when I make an "exit script" at the top of the script. And sometimes there will be the bug "Unknown mistake/bug". Now anybody of you what to do? Settings on the server?

Thnak you

6 Replies
Employee
Employee

Re: Scripting load bug on Qlik Sense

Hi Thomas - are you running a trial of Qlik Sense Enterprise Server, using Qlik Sense Desktop - or using Qlik Sense Cloud?

If a trial - I will make sure someone from pre-sales can work with you directly. If the latter we will need more information.

Please attach the sample script and steps you are performing, as well as any screen shots that can help us find a solution.

Please mark the appropriate replies as CORRECT / HELPFUL so our team and other members know that your question(s) has been answered to your satisfaction.

Regards,

Mike Tarallo

Qlik

Regards,
Mike Tarallo
Qlik

Re: Scripting load bug on Qlik Sense

If the script seems to stop and the time keeps running then perhaps a very big synthetic key is being created or a costly join is calculated. Check your script and make it will create a correct data model. You can limit the number of records each load statement loads by putting FIRST 10 above each load statement. That way you can reload faster and check the results.


talk is cheap, supply exceeds demand
Not applicable

Re: Scripting load bug on Qlik Sense

It´s not a trial version and in the script there is only a simple Inload table.

Unkannter Fehler

Daten wurden nicht geladen. Korrigieren Sie den Fehler und wiederholen Sie den Ladevorgang.

After this message - Qlik Sense lost the connection to the server.

Not applicable

Re: Scripting load bug on Qlik Sense

I tryied to create a new app. But there is the same effect like in the script load. He´s loading and nothing happends. After a few minutes a become a new message - No answer from the server while creating the app.

Re: Scripting load bug on Qlik Sense

Someone seems to have run into this problem before: Qlik Sense: Reload never finish

No solution in that discussion unfortunately.

Can you give more information about the version and edition you're using?


talk is cheap, supply exceeds demand
Employee
Employee

Re: Scripting load bug on Qlik Sense

Hi Thomas - if this is not a trial, then I suggest you open a case with Qlik Support, I assume you do have a support contract. They are better equipped to troubleshoot these sort of issues.

Does this sound feasible?

Please mark the appropriate replies as CORRECT / HELPFUL so our team and other members know that your question(s) has been answered to your satisfaction.

Regards,

Mike Tarallo

Qlik

Regards,
Mike Tarallo
Qlik
Community Browser