Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
IMPORTANT security patches for GeoAnalytics Server available to download: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
fkeuroglian
Partner
Partner

Sense Console ERROR

Hi expert

for first time i installe the sense console, but i have an error and nothing appear when i try to acces to the console

i see error 404

i restart all the service

what could be?

thank you

Fernando

1 Solution

Accepted Solutions
Miguel_Angel_Baeyens

Fernando,

Is that related to having QlikView Server in the same computer? If not, make sure the certificates during the installation where created with the computer name, and not the FQDN (which is the default option, like yourcomputer.localdomain).

Make sure firewalls and antivirus are not running or with exclusions in place.

Also, try a different browser just to make sure that the issue is not with IE settings.

Miguel

View solution in original post

5 Replies
fernando_tonial
Partner
Partner

Hi, try access using the machine name.

<machinename>/qmc/

Don't worry, be Qlik.

Tonial.

fkeuroglian
Partner
Partner
Author

Fernando, el mismo error si pongo el nombre de la pc

the same error, fernando

Miguel_Angel_Baeyens

Fernando,

Is that related to having QlikView Server in the same computer? If not, make sure the certificates during the installation where created with the computer name, and not the FQDN (which is the default option, like yourcomputer.localdomain).

Make sure firewalls and antivirus are not running or with exclusions in place.

Also, try a different browser just to make sure that the issue is not with IE settings.

Miguel

fkeuroglian
Partner
Partner
Author

Miguel

My problem is that i have the qlikview server in the same server, i will install in other machine and update what happend!

thank you a lot

Fernando

fkeuroglian
Partner
Partner
Author

Hi experts!

I install in other machine and works great!

Thank you!

Fernando