Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Highlighted
leakcim78
New Contributor

Settings for External Access

Hi,

I have a Qlik Sense server running, can access the Hub via my desktop machine. ( lan to lan )

I have Sense on a windows Server 2012 R2., but I am not able to logon from outside the network,The IP of the machine is public and I can see it from outside the network using https. All ports are open on firewall.
when i try ton connect to https://ippublic:4244/form  i can user my domain\user + password , but after enter my credentials i have a white screen without error on it .(i use chrome )

i add the ippublic on the server in white list on proxy option but nothing change.

Any suggestions?

 

Labels (3)
1 Solution

Accepted Solutions

Re: Settings for External Access

Why are you connecting to "https://ippublic:4244/form"?  did you purposely set it to forms or are you using Mac devices? Please go to incognito mode > Enter HTTPS://<ip>/hub, if didn't change any other authentication forms, it should pop and windows authentication window, enter credentials and see if that allows you to log in. The blank screen makes me believe that it fails to authenticate and you tried 3 times and then it goes to the blank page stage which this is by design when you failed to authenticate, if it is failing to authenticate it could be related to Group Policy that prevents you to login to the server, which could be the "allow log on locally" ( search for local security Policy > User Rights Assignment > Allow log on locally > make sure that "users" is added here) 

Giuseppe Novello
Principal Technical Support Engineer @ Qlik
3 Replies
Partner
Partner

Re: Settings for External Access

Hi,

do you declare ip and name machin on the white list?

on the qmc, virtual proxy, clic on Advanced and declare your ip and name on the host white list.

Bye

leakcim78
New Contributor

Re: Settings for External Access

hi,

i declare ip of the server ,his webnames , and the public ip . on the proxies ( i have two proxies , central proxy default and windows auth via httpauth )

nothing change . i have a white page on chrome and error 400 on IE

thanks

Re: Settings for External Access

Why are you connecting to "https://ippublic:4244/form"?  did you purposely set it to forms or are you using Mac devices? Please go to incognito mode > Enter HTTPS://<ip>/hub, if didn't change any other authentication forms, it should pop and windows authentication window, enter credentials and see if that allows you to log in. The blank screen makes me believe that it fails to authenticate and you tried 3 times and then it goes to the blank page stage which this is by design when you failed to authenticate, if it is failing to authenticate it could be related to Group Policy that prevents you to login to the server, which could be the "allow log on locally" ( search for local security Policy > User Rights Assignment > Allow log on locally > make sure that "users" is added here) 

Giuseppe Novello
Principal Technical Support Engineer @ Qlik