Skip to main content

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $400 before Dec 31st: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
d_ankusha
Creator II
Creator II

Site not secure after SSL certificate installation

HI all,

I have installed SSL certificate successfully on server but when I tried accessing same site externally , the site is showing as not secured. Kindly let me know if there's any solution for this?

Labels (1)
1 Solution

Accepted Solutions
andoryuu
Creator III
Creator III

If you’ve done all those steps and still have an issue it’s likely an issue with your certificate authority and the way the certificates are generated. You’re likely going to need to work with qlik tech to get it figured out. 

View solution in original post

6 Replies
andoryuu
Creator III
Creator III

Have you added the thumbprint of the certificate?

THumbprint.jpg

d_ankusha
Creator II
Creator II
Author

Yes, I did.

 

andoryuu
Creator III
Creator III

Can you please confirm if this is the method you followed to get the SSL certificate applied to the server?  Additionally, did you reboot your servers after applying these changes?

d_ankusha
Creator II
Creator II
Author

Hi Andoryuu,

 

I have followed all those steps and yes I have rebooted the server, yet I am having that same issue.

andoryuu
Creator III
Creator III

If you’ve done all those steps and still have an issue it’s likely an issue with your certificate authority and the way the certificates are generated. You’re likely going to need to work with qlik tech to get it figured out. 

BrunPierre
Specialist II
Specialist II

Could you kindly help me understand how you resolved "Your connection to this site is not secure".

Thanks.