Qlik Community

New to Qlik Sense

If you’re new to Qlik Sense, start with this Discussion Board and get up-to-speed quickly.

Announcements
Tell us which business and trade publications you read most regularly: RESPOND NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
supiah
Partner - Contributor II
Partner - Contributor II

Slow when loading connector

Hi,

I'm facing this problem, very slow to load the connector in Script Editor. It took almost 30 minutes to open. Anyone can help in this matter?

clipboard_image_0.png

6 Replies
premvihari
Partner - Creator
Partner - Creator

 The issue indicates low performance and lack of resources . You should check if your server has enough resource (CPU / Memory) . It is highly recommended to have at least 16 cores and 64 GB of memory. 

To check the CPU Performace details you can use Operation Monitor dashboard.

supiah
Partner - Contributor II
Partner - Contributor II
Author

My server spec:

clipboard_image_0.png

 

SergeyMak
Partner - Specialist II
Partner - Specialist II

Unfortunately the amount of resources does  not show how busy they are.

Can you press Ctrl+Shif+Esc and post CPU Load and Memory Consumption.

The version of Qlik is also worth mentioning

Regards,
Sergey
supiah
Partner - Contributor II
Partner - Contributor II
Author

Appreciate if you all can help...

clipboard_image_0.png

 

premvihari
Partner - Creator
Partner - Creator

can you see any dashboard named "Operation Monitor" in hub. It was under monitoring apps stream.

Kindly open that and check performance for last 30 days.. it will provide you some insight on CPU details

_armoco_
Partner - Creator II
Partner - Creator II

 Hi there!

Go through this Qlik support link:

https://support.qlik.com/articles/000039813

 

Regards,

Arjun