Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Announcements
Coming your way, the Qlik Data Revolution Virtual Summit. October 27-29. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor II
Contributor II

Unable to install the desktop version

Hello, i'm new to Qlik sense desktop and i've been trying to install it, but every time i do so, i get an Error 0x80070643 and it says on the logs, it fails to configure the proper mis package. I have tried the following fixes i found on this very forum and from other people:

- Windows update:

- Restarted Windows Installer Service

- Change of regedit path

- Windows restore tool scan

- Cleared out the local AppData/Package Cache

- .NET Framework 4.5 e 4.7.2 checked, no corruption found

- .NET Framework Repair tool runned

- Restarted windows update service

- SFC Scan, found no corruption or errors

- Verify admin rights

- Tried on another local PC, which gave the same error

- Turned off UAC

- Checked the .NET framework

- Changed installation path

- Restarted the PC several times

- Tried it 6 to 7 times, as it was reported by some people that this fixed it

- Using an admin session

- Web Plaform Installer installed

- Services, windows Installer properties -Stopped -> Start

- Uninstalled and installed .NET Framework

- A new Windows update

None of the above fixed or even changed at which time/percentage the error occurs. I've tried both the April patch 1 2019 .exe and the latest one of June 2019 .exe, same error. I would like to thank anyone who gave this a read, and hopefully can shred some light towards my situation since i'm out of ideas.

Thank you.

1 Solution

Accepted Solutions
Highlighted
Contributor II
Contributor II

After almost two months dealing with this issue, i've found what was causing it. Seems my anti-virus was blocking the installer from writing in powershell. Removing it during the installation solved the installer issue.

View solution in original post

3 Replies
Highlighted
Contributor II
Contributor II

The second log file.

Highlighted
Support
Support

Your errors:

CAQuietExec: Error 0xc0000142: Command line returned an error.
CAQuietExec: Error 0xc0000142: QuietExec Failed
CAQuietExec: Error 0xc0000142: Failed in ExecCommon method
 
Your solution:
 

https://support.qlik.com/articles/000039326

Highlighted
Contributor II
Contributor II

After almost two months dealing with this issue, i've found what was causing it. Seems my anti-virus was blocking the installer from writing in powershell. Removing it during the installation solved the installer issue.

View solution in original post