Qlik Community

New to Qlik Sense

Discussion board where members can get started with Qlik Sense.

Not applicable

Unable to launch Qlick Sense Desktop

Hello,

I've been having a ton of trouble getting Qlik Sense Desktop to run on my work machine. When you try to launch the app (via run as admin or not), you will see the .exe start in Task Manager, then immediately go away. I have installed this on my home machine with no issues.

Work machine is running Win8.1 64bit. Latest .NET, java, flash, the works. Everything on the computer is running latest versions and up-to-date.

I've gone through several forum posts and many Google searches looking for a fix. We opened up port 4747 because this seemed to be a popular one that causes issues. Skype has also been turned off.

Tried uninstalling, restarting, deleting all Qlik folders and registry entries. Restarting, re-downloading, installing as admin and the issue persists.

I'm hoping someone here has an idea as I'm trying to pitch this to the execs, but bit of a problem if I can't get it to open up.

On a side note, downloaded and installed the free QlikView and that opens up just fine. I have since uninstalled it. Issue with Qlik Sense existed before QV was installed for testing.

Currently the log file shows:

Severity    Timestamp    ProcessId    ThreadId    UserId    Message

INFO    20141006T095016.736-0700    3884    5864    Internal\Engine    ComputerName is MYCOMPUTER

INFO    20141006T095016.736-0700    3884    5864    Internal\Engine    Invalid parameter handler set

INFO    20141006T095017.150-0700    3884    5864    Internal\Engine    Locale(s) set

INFO    20141006T095017.165-0700    3884    5864    Internal\Engine    QHeap initialized

INFO    20141006T095017.181-0700    3884    5864    Internal\Engine    Running in desktop mode

INFO    20141006T095017.181-0700    3884    5864    Internal\Engine    Resource DLL set

INFO    20141006T095017.181-0700    3884    5864    Internal\Engine    Initiating server license.

INFO    20141006T095017.212-0700    3884    5864    Internal\Engine    Server Registration: Crash.

1 Solution

Accepted Solutions
Not applicable

Re: Re: Unable to launch Qlick Sense Desktop

I went and reinstalled Windows 8.1 on this machine as a last ditch effort and lo' and behold it now works!

So, in the event someone does a google search for QlikSense not launching. There might be something wrong with your OS install. I found it by running a SFC /scannow which found corrupted files in the O/S folder.

Ran a repair install and Qlik now lauches as it should in all it's reporting glory.

I'd like to thank you all that took the time to post suggestions and try to help me get this working, was very informative and helpful. Great community Qlik has going here!

22 Replies
gno
Valued Contributor II

Re: Unable to launch Qlick Sense Desktop

have you check the windows event logs,  if it reports some sort of issue? Also, check if you machine has the latest windows updates, specially .NET.

Gio 

Not applicable

Re: Unable to launch Qlick Sense Desktop

Thank you for your response.

.NET Framework 4.5.1 installed with Windows 8.1

Is currently installed and fully patched.

Windows 8.1 is fully patched. Windows Update shows there are no updates to install.

Windows event logs are not showing anything in regards to Qlik Sense.

Given what is shown in the Qlik Sense log, perhaps an issue connecting to some registration server?

Not applicable

Re: Unable to launch Qlick Sense Desktop

For an update:

I have just finished installing .NET Framework 4.5.2 update (didn't know this existed). The issue still persists.

Upon double clicking the shortcut, in Task manager you will see qliksense.exe pop up for a second, then immediately disappear.

Hoping someone might have run into this and know of a fix/workaround to just get the application to run.

gno
Valued Contributor II

Re: Unable to launch Qlick Sense Desktop

so in task manager do you see the .exe running but the GUID never shows up?  or both?

Gio

Not applicable

Re: Unable to launch Qlick Sense Desktop

I see the .exe appear under the Background Processes in Task Manager for quite literally 1 second before it disappears. The GUI for Qlik never comes up.

If I did not have Task Manager open, after double clicking the icon (as admin or not, or running the .exe directly from Explorer), quite literally nothing happens.

I don't have anything else I can try to update at this point.

Thanks again for the replies!

pbr
Contributor

Re: Unable to launch Qlick Sense Desktop

Can you send the log files you're reviewing?

Also, Qlik Sense Server is not installed on this machine is it?

Pierce

gno
Valued Contributor II

Re: Unable to launch Qlick Sense Desktop

Try to use the debugger tool, maybe it could tell us more:

http://msdl.microsoft.com/download/symbols/debuggers/dbg_amd64_6.11.1.404.msi

Gio

Not applicable

Re: Re: Unable to launch Qlick Sense Desktop

Here's the log files from the last attempt at trying to run the application.

From \users\<myaccount>Documents\Qlik\Sense\Log

Qlik View Server is not installed on this machine, nor any other type of server program.

I will try using the debugging tool to get more results. Having never used it before, do I have it debug the .exe file?

Not applicable

Re: Re: Unable to launch Qlick Sense Desktop

I ran the debugging tool on the qliksense.exe

This is the results it gave me.

CommandLine: C:\Users\<myaccount>\AppData\Local\Programs\Qlik\Sense\QlikSense.exe

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path.           *

* Use .symfix to have the debugger choose a symbol path.                   *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

ModLoad: 00007ff6`5b540000 00007ff6`5db61000   Engine.exe

ModLoad: 00007fff`6d1d0000 00007fff`6d37a000   ntdll.dll

ModLoad: 00007fff`6b6c0000 00007fff`6b7fa000   C:\WINDOWS\system32\KERNEL32.DLL

ModLoad: 00007fff`6a8f0000 00007fff`6a9ff000   C:\WINDOWS\system32\KERNELBASE.dll

ModLoad: 00007fff`64de0000 00007fff`64f78000   C:\WINDOWS\WinSxS\amd64_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.9600.17056_none_932f2645474c8242\gdiplus.dll

ModLoad: 00007fff`69600000 00007fff`6960a000   C:\WINDOWS\SYSTEM32\VERSION.dll

ModLoad: 00007fff`6ad30000 00007fff`6ae66000   C:\WINDOWS\system32\RPCRT4.dll

ModLoad: 00007fff`69610000 00007fff`69639000   C:\WINDOWS\SYSTEM32\IPHLPAPI.DLL

ModLoad: 00007fff`6b210000 00007fff`6b217000   C:\WINDOWS\system32\PSAPI.DLL

ModLoad: 00007fff`5fde0000 00007fff`5fdf3000   C:\WINDOWS\SYSTEM32\wsnmp32.dll

ModLoad: 00007fff`69c30000 00007fff`69cd3000   C:\WINDOWS\SYSTEM32\DNSAPI.dll

ModLoad: 00007fff`63310000 00007fff`633d5000   C:\WINDOWS\SYSTEM32\WINHTTP.dll

ModLoad: 00007fff`5ee20000 00007fff`5efa8000   C:\WINDOWS\SYSTEM32\dbghelp.dll

ModLoad: 00007fff`6bc20000 00007fff`6bd91000   C:\WINDOWS\system32\USER32.dll

ModLoad: 00007fff`6b570000 00007fff`6b6b5000   C:\WINDOWS\system32\GDI32.dll

ModLoad: 00007fff`65ae0000 00007fff`65ae7000   C:\WINDOWS\SYSTEM32\MSIMG32.dll

ModLoad: 00007fff`6b8e0000 00007fff`6b97a000   C:\WINDOWS\system32\COMDLG32.dll

ModLoad: 00007fff`64d60000 00007fff`64ddb000   C:\WINDOWS\SYSTEM32\WINSPOOL.DRV

ModLoad: 00007fff`6b4b0000 00007fff`6b555000   C:\WINDOWS\system32\ADVAPI32.dll

ModLoad: 00007fff`6bda0000 00007fff`6d1b7000   C:\WINDOWS\system32\SHELL32.dll

ModLoad: 00007fff`689a0000 00007fff`68bfa000   C:\WINDOWS\WinSxS\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.9600.17031_none_6242a4b3ecbb55a1\COMCTL32.dll

ModLoad: 00007fff`6af30000 00007fff`6af81000   C:\WINDOWS\system32\SHLWAPI.dll

ModLoad: 00007fff`6b050000 00007fff`6b1c8000   C:\WINDOWS\system32\ole32.dll

ModLoad: 00007fff`6b980000 00007fff`6ba37000   C:\WINDOWS\system32\OLEAUT32.dll

ModLoad: 00007fff`609e0000 00007fff`60a03000   C:\WINDOWS\SYSTEM32\oledlg.dll

ModLoad: 00007fff`66e80000 00007fff`66e89000   C:\WINDOWS\SYSTEM32\WSOCK32.dll

ModLoad: 00007fff`6a710000 00007fff`6a8e7000   C:\WINDOWS\system32\CRYPT32.dll

ModLoad: 00007fff`6b880000 00007fff`6b8d8000   C:\WINDOWS\system32\WS2_32.dll

ModLoad: 00007fff`668c0000 00007fff`66923000   C:\WINDOWS\SYSTEM32\OLEACC.dll

ModLoad: 00007fff`635d0000 00007fff`63800000   C:\WINDOWS\SYSTEM32\WININET.dll

ModLoad: 00007fff`6b1d0000 00007fff`6b204000   C:\WINDOWS\system32\IMM32.dll

ModLoad: 00007fff`65af0000 00007fff`65b0f000   C:\WINDOWS\SYSTEM32\WINMM.dll

ModLoad: 00007fff`6b220000 00007fff`6b2c7000   C:\WINDOWS\system32\msvcrt.dll

ModLoad: 00007fff`6ba40000 00007fff`6bc16000   C:\WINDOWS\SYSTEM32\combase.dll

ModLoad: 00007fff`6b560000 00007fff`6b569000   C:\WINDOWS\system32\NSI.dll

ModLoad: 00007fff`695f0000 00007fff`695fa000   C:\WINDOWS\SYSTEM32\WINNSI.DLL

ModLoad: 00007fff`6aed0000 00007fff`6af27000   C:\WINDOWS\SYSTEM32\sechost.dll

ModLoad: 00007fff`6a5f0000 00007fff`6a602000   C:\WINDOWS\system32\MSASN1.dll

ModLoad: 00007fff`638c0000 00007fff`63b69000   C:\WINDOWS\SYSTEM32\iertutil.dll

ModLoad: 00007fff`69bb0000 00007fff`69bce000   C:\WINDOWS\SYSTEM32\USERENV.dll

ModLoad: 00007fff`6abf0000 00007fff`6ad29000   C:\WINDOWS\system32\MSCTF.dll

ModLoad: 00007fff`65ab0000 00007fff`65ada000   C:\WINDOWS\SYSTEM32\WINMMBASE.dll

ModLoad: 00007fff`6a540000 00007fff`6a554000   C:\WINDOWS\SYSTEM32\profapi.dll

ModLoad: 00007fff`69780000 00007fff`6978e000   C:\WINDOWS\SYSTEM32\pcwum.DLL

ModLoad: 00007fff`6aa00000 00007fff`6aa4a000   C:\WINDOWS\SYSTEM32\cfgmgr32.dll

ModLoad: 00007fff`69370000 00007fff`69396000   C:\WINDOWS\SYSTEM32\DEVOBJ.dll

ModLoad: 00007fff`68dd0000 00007fff`68e6f000   C:\WINDOWS\SYSTEM32\SHCORE.DLL

(145c.cf4): Break instruction exception - code 80000003 (first chance)

*** ERROR: Symbol file could not be found.  Defaulted to export symbols for ntdll.dll -

ntdll!LdrInitShimEngineDynamic+0x330:

00007fff`6d29d108 cc              int     3